duration of output ends up longer than sequence length

New Here ,
Sep 10, 2017 Sep 10, 2017

Copy link to clipboard

Copied

Hi all: I am working on a 3-channel video for a gallery installation and currently have all three channels as sequences in one Premiere file (CC 2017). I have made the work area in each sequence what looks to me to be exactly 46' in length. When I output each sequence via Media Encoder as an mp4 file I am getting slightly longer durations than the original sequence. One file outputted at 46:08 and the other two at 46:03.

In the media encoder's drop down menu I am selecting the 'work area' for encoding and the work area bar reads 46:00:00 in each sequence and if I go into the sequences to check beginnings and ends they all read as exactly 46'. I am stumped as to where these extra seconds are coming from. I can't simply lop off time as there are points where all three sequences are meant to coincide in the final projected work and in particular at the end for the final 2 minutes. I'm not a video expert by any means and am totally perplexed as to how to address this.

If anyone has any experience with this problem or feels I'm doing something wrong in my setup or workflow, please let me know.

Thanks!

Views

4.6K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 10, 2017 Sep 10, 2017

Copy link to clipboard

Copied

Did you also set the Source Range in the Export Settings (left tab bottom middle) to Work Area?

Also check the output time/duration against the source time/duration in the export settings.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 10, 2017 Sep 10, 2017

Copy link to clipboard

Copied

Thanks for the response, Ann. Appreciate it. Yes, I did select the Source Range as 'Work Area'. When I'm next in the studio I'll check to see if the export setting matches what I am assuming is the length of my sequences (46'). If the export setting doesn't match the duration of the work area of my sequence what would be the correct course of action?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 10, 2017 Sep 10, 2017

Copy link to clipboard

Copied

Please post screenshot of export settings with the left tab to output and with an image.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 10, 2017 Sep 10, 2017

Copy link to clipboard

Copied

Will do but won't be able to until Tuesday when I'm back in the studio where I'm working on the video.

Thanks so much!

Vid

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 11, 2017 Sep 11, 2017

Copy link to clipboard

Copied

Change the setting from Work Area to Entire Sequence.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 11, 2017 Sep 11, 2017

Copy link to clipboard

Copied

Thanks, Jim. Will try this when in studio tomorrow.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 14, 2017 Sep 14, 2017

Copy link to clipboard

Copied

Thanks to those who responded to my question! I have still not figured out why the extra time is being added to my output but I also discovered - through creating a new Premiere file with the mp4 outputs of each original sequence as separate video tracks -  that the extra time is being added as black space at the end. This means that, in the end, it is not affecting the synchronization of the three channels. I had tried to do the output using every selection in the drop down menu - work space, entire sequence, etc., but all had yielded the same result - extra seconds. Even though I still don't know why the extra seconds are being added, the fact that it isn't affecting the integrity of the project is a relief.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

OK, So I am quite certain that the problem is with having messed with Nesting or Duration of longer clips. If you have a nested clip that is 20 minutes long and you adjusted the entire duration of the nested clip to 15 minutes then the sequence will be 20 minutes long but the work area will be 15.

 

So you have a cutting board with bits that extend past the working area.

See Screens. I am now Quite CERTAIN This is the "Problem" It isnt really a Problem once you know what is causing it. 

 

But agreed, the Nested duration should not be reflected in the Sequence Work Area. 

 

Capture1 - Copy.jpgCapture2 - Copy.JPG

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines