Duration sequence is different from the duration preview

New Here ,
Apr 21, 2021 Apr 21, 2021

Copy link to clipboard

Copied

At the end of the last video in my sequence, the timecode shows 8 minutes, but in the timecode preview it shows 10 minutes, how can I solve it? note: there is no video after that, I already looked. please help

Felipe5FE1_0-1619012109849.png

 

TOPICS
Editing, Error or problem, Formats, Performance

Views

189

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 21, 2021 Apr 21, 2021

Copy link to clipboard

Copied

Must have something on the timeline after your so-called last clip.

Might be just one frame.

Lasso entire area after 'last clip' and hit delete.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 21, 2021 Apr 21, 2021

Copy link to clipboard

Copied

unfortunately there's nothing, I've looked at it many times.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 21, 2021 Apr 21, 2021

Copy link to clipboard

Copied

Have you made absolutely sure? Zoom in until the single frame level and then navigate to the 12:09:08 time inside the sequence, by highlighting the timecode indicator and then typing in the numbers.

 

Alternatively, you can select the 9:43:12 mark as you out point in the media encoder selection.

 

Hope this helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 21, 2021 Apr 21, 2021

Copy link to clipboard

Copied

LATEST

Try again, don't just look use the lasso or ripple delete or something. Turn off proxies.

There is something on the timeline it just does not do this on its own,

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines