Dyna Link again

New Here ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

OS: Windows 10

AE version: current version

PP version: current version

 

well I am depressed of that

 

after a long trial and error I reinstalled all creative cloud app. Dyna Link between Premiere Pro and After Effects worked again. I am bringing compositions from after effects to a premiere pro project. After opening the premiere pro or after effects file (doesn't matter which one) it loses the connection again, and again.

I dont change any names, any pathes or something. Am I missing some automatic process running in the backround or why does dynalink missing every and every time the connection between these two programms?

I dont wann to reinstall everytime the complete cloud for not having this issue. 

TOPICS
Crash, Export, Import

Views

201

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

Current version is not a version: name exact version and build. (see about under Help) for both programs.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

sorry i mean latest version. I reinstalled it today from the creative cloud app. 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

The Latest version is not a version either: if you want help post the numbers as asked.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

Premiere Pro 15.0 and After Effects 18.0.1 your pickiness

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

I am not picky. A few users think they are up to date while in fact they are not. Hence, the request for exact numbers.

 

Does this issue occur with a new project?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

well it didn't happen before... maybe there is something in the project I didn't do before, but I wouldn't know what it is. I am not that much of a beginner. I am working as always, using the standart features, without any plugins. And now not even reinstalling all CC programms even helps. I cant even open the projects anymore. The loading bar hangs at 99% and is not responding anymore. I'm screwed. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

it did work yesterday. Today not anymore.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

ok new update: i renamed the folders and opening the project files worked again. But I can't import my ae compositions to the premiere file anymore. I got an "import failure"

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines