Highlighted

Dynamic link breaks in premiere pro CC (latest) when I save composition in after effects CC(latest)

Community Beginner ,
Sep 09, 2020

Copy link to clipboard

Copied

Hi there,

 

The dynamic link i've created between after effects into a premiere pro project keeps breaking and going offline whenever I save in the after effects file. This is really frustrating as it should automatically update but instead it just breaks. Is there a fix for this?

 

Thanks

TOPICS
Editing, Error or problem, Performance

Views

59

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Dynamic link breaks in premiere pro CC (latest) when I save composition in after effects CC(latest)

Community Beginner ,
Sep 09, 2020

Copy link to clipboard

Copied

Hi there,

 

The dynamic link i've created between after effects into a premiere pro project keeps breaking and going offline whenever I save in the after effects file. This is really frustrating as it should automatically update but instead it just breaks. Is there a fix for this?

 

Thanks

TOPICS
Editing, Error or problem, Performance

Views

60

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 09, 2020 0
Adobe Community Professional ,
Sep 09, 2020

Copy link to clipboard

Copied

Post comp specs

OS and Pr (not just the latest).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 09, 2020 0
Community Beginner ,
Sep 09, 2020

Copy link to clipboard

Copied

Computer Specs are:

iMac (Retina 5K, 27-inch, 2017)

Running macOS High Sierra v10.13.6

Memory: 24 GB 2400 MHz DDR4

Graphics: Radeon Pro 570 4096 MB

Ae specs are: 
v17.1.3 (build 41) 
4% used of 24.0 GB

438 plugins

Pr specs are: 

v14.0 (build 42)

I've also cleared the caches on both programmes and the same issue still happens. 

Thanks 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 09, 2020 0
Adobe Community Professional ,
Sep 09, 2020

Copy link to clipboard

Copied

Update the Premiere Pro build. You're on the latest Ae build but several back in Pr ... see if that fixes the problem.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 09, 2020 0
Community Beginner ,
Sep 09, 2020

Copy link to clipboard

Copied

Hi Neil,

 

I updated to the latest version but the problem remains.

 

This is version 14.3.2 (Build 42) I'm on now. 

 

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 09, 2020 1
Adobe Community Professional ,
Sep 09, 2020

Copy link to clipboard

Copied

438 plugins?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 09, 2020 0
Community Beginner ,
Sep 09, 2020

Copy link to clipboard

Copied

Screen Shot 2020-09-09 at 20.19.35.png

Yeah just what it says on the spec area

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 09, 2020 0
Adobe Community Professional ,
Sep 09, 2020

Copy link to clipboard

Copied

Mine says 439 ... so I think it must be counting all the 'included' plugins as in most of the effects.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 09, 2020 0
Explorer ,
Nov 03, 2020

Copy link to clipboard

Copied

I too am experiencing this exact issue and as OP stated - It's not only time consuming, but severly frustrating. Anyone figure out a solution?

I am running:

Premiere Pro Version 14.5.0 Build 51 (no updates available).

After Effects Version 17.5.0. Build 40 (no updates available).


Save a Dynamic Link in After Effects, it breaks in Premiere Pro every time.

 

Comp Specs:

Windows 10 Pro
Processor: Intel(R) Core(TM) i9-9900K CPU @ 3.60 GHz
Installed memory (RAM) 64.0 BG (63.8 GB usable)
System type: 64 bit Operating system, x64-based processor

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2020 0