Highlighted

Dynamic link from Premiere pro to After effects

Community Beginner ,
Nov 05, 2020

Copy link to clipboard

Copied

I'm trying to open an image sequence, which has some lumetri effects, and is also 0.1% duration, so i can just work with a single frame. 

 

When I dynamic link to after effects, it shows a black background. When i drag the tiff file, it brings in the whole clip, and not the 0.1% clip. Any ideas?

 

Screenshot 2020-11-05 at 22.31.20.pngScreenshot 2020-11-05 at 22.31.28.pngScreenshot 2020-11-05 at 22.31.37.pngScreenshot 2020-11-05 at 22.31.53.pngScreenshot 2020-11-05 at 22.32.01.pngScreenshot 2020-11-05 at 22.32.04.png

TOPICS
Editing, Effects and Titles, User interface or workspaces

Views

18

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Dynamic link from Premiere pro to After effects

Community Beginner ,
Nov 05, 2020

Copy link to clipboard

Copied

I'm trying to open an image sequence, which has some lumetri effects, and is also 0.1% duration, so i can just work with a single frame. 

 

When I dynamic link to after effects, it shows a black background. When i drag the tiff file, it brings in the whole clip, and not the 0.1% clip. Any ideas?

 

Screenshot 2020-11-05 at 22.31.20.pngScreenshot 2020-11-05 at 22.31.28.pngScreenshot 2020-11-05 at 22.31.37.pngScreenshot 2020-11-05 at 22.31.53.pngScreenshot 2020-11-05 at 22.32.01.pngScreenshot 2020-11-05 at 22.32.04.png

TOPICS
Editing, Effects and Titles, User interface or workspaces

Views

19

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 05, 2020 0

Have something to add?

Join the conversation