Dynamic linked after effects compositions render extremely slowly

New Here ,
Jul 18, 2021 Jul 18, 2021

Copy link to clipboard

Copied

So I have a 16 minute premier pro sequence which contains 50 after effects compositions.

They used to render relatively quickly ( about 30 mins for the entire timeline).

However for some reason each after effects composition renders extremely slowly (30 mins each).

The normal footage in premier is rendering fine.

 

What could be causing this issue and is there a possible fix?

 

( I have already tried uninstalling and reinstalling both premier pro and after effects, no luck).

 

PC Specs:

ryzen 9 3900x cpu

1660 super gpu

2tb free storage

32gb ram

 

quicktime.

TOPICS
Editing, Error or problem, Performance

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

LATEST

Hello

Sorry for your trouble.

How big is the After effects project that the linked comps are in?  

Let's begin with these rebooting steps:

           https://helpx.adobe.com/premiere-pro/kb/clear-cache.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines