Highlighted

Dynamic Links still red after render

New Here ,
Nov 09, 2020

Copy link to clipboard

Copied

I have a 15-minute-long sequence comprised mostly of individual dynamic link clips. The corresponding AE project is quite massive. Problem is even after I've selected all clips and rendered them, very often those dynamic links stay red and unrendered. It takes a second render action to actually render them green. (While the render process is actually happening, the links turn green, but once render finishes, they revert to red). Any idea what could cause this behavior? I've got plenty of space on a dedicated drive for video previews...

 

Incidentally, after a render job is completed, Premiere automatically saves the project. I'm not sure if the clips revert to red before or after this auto-save. Could it be related?

 

And separately, whenever the Premiere project is open and the corresponding AE project is closed, all dynamic clips in my sequence suddenly turn red, and it requires a complete re-render to turn them green again. Likewise, if I render all dynamic clips green, and THEN open AE, they revert to red and must be rendered again. I feel like this is novel and untypical behavior, but maybe I'm wrong...

 

Working off newest updates to both programs. This problem began several updates ago, so I don't think it's necessarily related to a software bug.

TOPICS
Crash, Editing, Error or problem

Views

52

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Dynamic Links still red after render

New Here ,
Nov 09, 2020

Copy link to clipboard

Copied

I have a 15-minute-long sequence comprised mostly of individual dynamic link clips. The corresponding AE project is quite massive. Problem is even after I've selected all clips and rendered them, very often those dynamic links stay red and unrendered. It takes a second render action to actually render them green. (While the render process is actually happening, the links turn green, but once render finishes, they revert to red). Any idea what could cause this behavior? I've got plenty of space on a dedicated drive for video previews...

 

Incidentally, after a render job is completed, Premiere automatically saves the project. I'm not sure if the clips revert to red before or after this auto-save. Could it be related?

 

And separately, whenever the Premiere project is open and the corresponding AE project is closed, all dynamic clips in my sequence suddenly turn red, and it requires a complete re-render to turn them green again. Likewise, if I render all dynamic clips green, and THEN open AE, they revert to red and must be rendered again. I feel like this is novel and untypical behavior, but maybe I'm wrong...

 

Working off newest updates to both programs. This problem began several updates ago, so I don't think it's necessarily related to a software bug.

TOPICS
Crash, Editing, Error or problem

Views

53

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 09, 2020 0
Adobe Community Professional ,
Nov 09, 2020

Copy link to clipboard

Copied

render the comps out from AE and place them in your premiere timeline directly above the linked ae comp...  then the issue will disapper...  hopefully.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 09, 2020 0
Engaged ,
Nov 09, 2020

Copy link to clipboard

Copied

Right click on the dynamic link clips in your timeline and click on Render and Replace.

This will render new source material to replace the dynamic links.

The beauty of it is that if you need to change anything later on, you can simply right click on the clip and click Restore Unrendered, and the dynamic link clip will be back.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 09, 2020 0