Edit in Audition is greyed out in PPro CC

Participant ,
Jun 18, 2013 Jun 18, 2013

Copy link to clipboard

Copied

Have an audio clip in my PPro CC timeline. Right-clicking it shows "Edit Clip in Adobe Audition" as greyed out.  (Edit video clip in After Effects works fine)

TOPICS
Audio, User interface or workspaces

Views

58.0K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Dec 06, 2016 Dec 06, 2016
Hi Nickolas,Thanks for your troubleshooting idea to merely reboot. I'll summarize the issue for others:If you can't "Edit in Audition" try these steps.Reboot the computerSee if "Edit in Audition" is restored after rebooting the computerReestablish the link between the .sesx preset files and the application.See this forum post: Re: Edit in Audition is greyed out in PPro CCUninstall and then reinstall AuditionSee if "Edit in Audition" is restored after reinstalling the applicationThank you,Kevin

Likes

translate

Translate

Translate
Adobe Employee ,
Jun 18, 2013 Jun 18, 2013

Copy link to clipboard

Copied

we would need details about your system.

Please check this FAQ for providing the exact details to give better suggestions :

http://forums.adobe.com/thread/961741?tstart=0

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 18, 2013 Jun 18, 2013

Copy link to clipboard

Copied

You need system specs for a software menu problem?  Ok, I'll play.

  • What version of Premiere Pro? Include the minor version number (e.g., Premiere Pro CS5.5 with the 5.5.2 update).

       - As mentioned above, Premiere Pro CC.

       - Everything available through AAM has been installed.

  • What operating system? This should include specific minor version numbers, like "Mac OSX v10.6.8"---not just "Mac".

       - Windows 8

  • What kind(s) of source footage? When telling about your source footage, tell us about the codecs, not just the container types. For example, "H.264 in a .mov container", not just "QuickTime".

       - WAV file.

  • If you are getting error message(s), what is the full text of the error message(s)?

       - As mentioned above, no error message. The option is greyed out in the menu.

  • What were you doing when the problem occurred?

       - As mentioned above, I was right-clicking the WAV file clip in the PPro CC timeline.

  • Has this ever worked before?

       - Not in PPro CC, since PPro CC was just installed today.  It worked perfectly fine in PPro CS6.

  • What other software are you running?

       - No software other than background processes, and none of those interfered with the availability of this option in PPro CS6.

  • Do you have any third-party effects or codecs installed?

       - TechSmith codecs from Camtasia.

  • Tell us about your computer hardware. Be especially certain to tell us about third-party I/O hardware (e.g., AJA, Matrox, Blackmagic, MOTU).

       - i7-990x, 24GB RAM, SSD drives, nVidia 680GTX, Soundblaster Titanium.

       - Yes.

  • Does the problem only happen with your final output, with previews, or both?

       - Not applicable.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 18, 2013 Jun 18, 2013

Copy link to clipboard

Copied

i appreciate your prompt response to all the questions.

It's working fine at my end with a wav file. Are you able to reproduce this with multiple wav files?

What is the source of those wav clips.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 18, 2013 Jun 18, 2013

Copy link to clipboard

Copied

I can repro it with all of my audio files. WAV files, audio tracks from video files, etc.

Many sources - H4N Digital Recorder, Nikon D800/D4 cameras, Canon 7D, etc.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 18, 2013 Jun 18, 2013

Copy link to clipboard

Copied

The underlying mechanism for enabling that menu option, checks if Audition is installed.  The crude way Premiere checks if Audition is installed is that it checks the Windows registry for whichever application is registered to handle the file extension *.sesx or *.ses (in the case of Audition 3 and before).  If it can't find that, it will disable the menu command.

So if you have a .sesx file from Audition, and you double-click on it, does it Actually launch Audition?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 26, 2013 Jun 26, 2013

Copy link to clipboard

Copied

I have the same problem with CS6, the edit clip in adobe audition is greyed out.  Worked fine with CS5.5 and Audition 3.   When double-clicking on a .sesx file Audition is not lauched.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 26, 2013 Jun 26, 2013

Copy link to clipboard

Copied

To be more precise, "edit in adobe audition" is working in the main menu but in the submenu "open in adobe audition" is greyed out. Thanks

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 26, 2013 Jun 26, 2013

Copy link to clipboard

Copied

If Audition isn't launched when you double-click on a SESX file, then you may wish to reinstall Audition.  I know that's not a fun process, but it looks as if something isn't set up right.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 27, 2015 Jul 27, 2015

Copy link to clipboard

Copied

I have been searching the forums and have not found a solution yet. Audition DOES open when I double click .sesx files.

I am running Audition CC 2015 and Premiere Pro CC 2014. This is my first download of Audition. This Premiere CC 2014 I have is my latest update.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 04, 2016 Mar 04, 2016

Copy link to clipboard

Copied

I just ran into this problem and associating just the .sesx file didn't do it for me. so what i did is renamed a .sesx file to .ses for the older versions of Audition and associated this file with the new audition as well. Once I did this second association of the .ses Premiere Pro now allows me to send to Edit in Audition.

I am running Win 7 Ultimate

32 GB of RAM

i5 4460

So for you that are having problems and the .sesx file does open Audition but you still cant edit in Audition from Premiere Pro CC then try associating the .ses extension to Audition as well.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 13, 2016 Mar 13, 2016

Copy link to clipboard

Copied

Yes, this is the only thing that worked for me. Change a .sesx file to .ses, double click on it, and tell Windows to associate it with Audition. Thank you.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 14, 2016 Mar 14, 2016

Copy link to clipboard

Copied

Yes, I just tried this and converting a file to .ses worked. Months of problems with this now solved. Thanks

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 17, 2017 Jan 17, 2017

Copy link to clipboard

Copied

The previous solution didn't work for me. The .sesx file extension was already associated with Audition. But renaming it to .ses and associating again did its job. Now at least I can save some time working... Thanks a lot!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 29, 2015 Mar 29, 2015

Copy link to clipboard

Copied

Hi Charles,

I have the same problem but on a Mac — the Edit Clip in Adobe Audition option is greyed out. Audition is registered to handle .sesx files. I’ve tried reinstalling it but it doesn’t help. Is the process of checking whether Audition is installed different on Macs?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 06, 2013 Jul 06, 2013

Copy link to clipboard

Copied

I had this problem and fixed it pretty quick without the need to uninstall and reinstall.

Look for the default .sesx files in your Document/Adobe/Audition/6.0/Session Templates folder (on Windows 7)

There should be a list of preset .sesx files. Right-click one and set its default application as Adobe Audition by using the "open with" option.

Once I did this I double-clicked to open the .sesx files with Audition, closed it, opened Premiere Pro CC and VUAAA-LAAA the button is available and fully functional.

Hope this helps someone!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 16, 2013 Jul 16, 2013

Copy link to clipboard

Copied

JoynnyZ001 thank you SO MUCH for providing a way around the above discussed problem WITHOUT having to mess about installing and uninstalling.  I'm running Adobe CC on a newly installed system and so there is no way I should be having to re-install software already - your fix worked

jON

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 31, 2013 Aug 31, 2013

Copy link to clipboard

Copied

JoynnyZ001 Than you so freaking Much!!!! i have had this problem since i updated to CC and no answers as to why or how to fix it!!! Glad i finally stumbled upon this thread!!! Got it fixed and it works like a charm!! Very Happy! Thank you again!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 18, 2013 Sep 18, 2013

Copy link to clipboard

Copied

This method definitely led to me fixing my problem. What I discovered in the Document/Adobe/ folder was TWO Adobe folders: one had Audition in it, the other had Premiere and some others. So while I had tried everything listed in this thread to no avail, when I copied the first folder over to the second it now works as expected.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 18, 2013 Oct 18, 2013

Copy link to clipboard

Copied

there's a problem because I can't choose audition as the software the file would open with. I choose it but it never appear on the list of softwares. I don't know how to say it but it doesnt work. Does anyone know what's wrong? And I have this same graying problem, and using Premiere Pro CS 6 (and autition cs 6). Windows 7. (Audition works fine by its own.)

I wonder if I did something wrong in installation.  For example Does it matter if I choose to install the 64bit versions or the other one..?

Thanks.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 19, 2014 Jun 19, 2014

Copy link to clipboard

Copied

JoynnyZ001 You rock dude! I got the update for cc today  (cc 2014) and had the problem. Read your thread and it worked like a charm! If you were nicole kidman I would kiss u.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 02, 2014 Aug 02, 2014

Copy link to clipboard

Copied

Many thanks!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 19, 2014 Nov 19, 2014

Copy link to clipboard

Copied

This worked for me as well.  Thanks, thanks, thanks !!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 05, 2015 Feb 05, 2015

Copy link to clipboard

Copied

Thanks a lot for this workarround. I found the folder with .sesx files in audition preferences -> Media & disk cache, in de lowest box under Audition Session Templates.
Or go with ksanders308 suggestion.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 27, 2015 May 27, 2015

Copy link to clipboard

Copied

Hi HI,

this was actually not working for me: I am working with sound right off the camera, a 7D.  I am also working on a mac computer.  I too have the same problem:  it allows me to enable Audition for the whole sequence but not for just the clip...looked through this whole forum and don't see my solution yet.  please let me know if you can help.  mostly i have a lot of noise on one small clip and just want to clean it up, otherwise video is clean.

thanks

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines