Highlighted

Effect Control playhead doesnt match timeline playhead

New Here ,
Nov 10, 2020

Copy link to clipboard

Copied

Hi,

 

I'm trying to add a gaussian blur to an image in PP. I am able to keyframe the blur in to the clip, however, when I move the playhead in the timeline to the end of the clip, it doesn't match where the playhead sits in the effects controls. This means when I try to fade the blur out at the end, it thinks it is applying it to nothing. 

Will attach a picture to try and make it clearer.

Any help will be appreciated! 

TOPICS
Editing, Effects and Titles, Error or problem

Views

20

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Effect Control playhead doesnt match timeline playhead

New Here ,
Nov 10, 2020

Copy link to clipboard

Copied

Hi,

 

I'm trying to add a gaussian blur to an image in PP. I am able to keyframe the blur in to the clip, however, when I move the playhead in the timeline to the end of the clip, it doesn't match where the playhead sits in the effects controls. This means when I try to fade the blur out at the end, it thinks it is applying it to nothing. 

Will attach a picture to try and make it clearer.

Any help will be appreciated! 

TOPICS
Editing, Effects and Titles, Error or problem

Views

21

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 10, 2020 0
Ann Bens LATEST
Adobe Community Professional ,
Nov 10, 2020

Copy link to clipboard

Copied

screenshot.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 10, 2020 0