Highlighted

Effects & Vignette makes video white and pixelated

New Here ,
Jun 27, 2020

Copy link to clipboard

Copied

I am using Premiere Pro 2020, latest version. I am trying to add a vignette effect to my video using the Lumetri Color Panel I also tried to add preset Adobe effects from the effects panel to my clips and both resulted in the video making a white pixelated effect.

 

I have tried restarting the program and my computer and using different clips.

 

I attached the look of what it does.

 

Has anyone experienced this and do you know how to fix it, any help is appreciated.

Topics

Editing, Error or problem

Views

210

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Effects & Vignette makes video white and pixelated

New Here ,
Jun 27, 2020

Copy link to clipboard

Copied

I am using Premiere Pro 2020, latest version. I am trying to add a vignette effect to my video using the Lumetri Color Panel I also tried to add preset Adobe effects from the effects panel to my clips and both resulted in the video making a white pixelated effect.

 

I have tried restarting the program and my computer and using different clips.

 

I attached the look of what it does.

 

Has anyone experienced this and do you know how to fix it, any help is appreciated.

Topics

Editing, Error or problem

Views

211

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 27, 2020

Copy link to clipboard

Copied

the first thing that comes to mind is an issue with your GPU ot it's driver.

Please update your graphics driver by downloading it from the manufacture website.

 

Also, it will be more helpful if you can provide us with full system specs

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 27, 2020

Copy link to clipboard

Copied

If you actually add your image to the reply box via drag/drop, rather than the 'attach files' area, we could see it IN your reply rather than having to download a strange file to our computers.

 

Next ... nearly all issues with Lumetri work currently are with Nvidia drivers for their GPUs, and the latest driver tends to be the problem. Roll back a driver or two.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 27, 2020

Copy link to clipboard

Copied

embed.jpg

 Please do NOT add images via the "attach files" box, as you are then forcing everyone to DOWNLOAD the file to view it outside their browser. Drag/drop the image files directly ONTO your reply box so other users can see them without needing to download unknown strange files.
Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 27, 2020

Copy link to clipboard

Copied

Known issue with the latest Nvidia driver.

Roll back and issue will disappear.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 30, 2020

Copy link to clipboard

Copied

Had the same issue. Thanks! Most helpful.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...