Effects not applied properly when exported

New Here ,
May 07, 2021 May 07, 2021

Copy link to clipboard

Copied

HI,

So i am using a text lightning preset i have attatched it here, the effect shows fine when i am editing it, the aura of the text shows and the lightning around the text too but as soon as i render/export the sequence the aura around the text diminishes barely visible and the lightning also is applied in 1 part of the text.

This is the video of how it should be : https://www.youtube.com/watch?v=kbS6ciW4kT4&t=354s

this is my video:https://drive.google.com/file/d/15NAMlkipFazsjkqh0IRBZ_gFIXUZdCgR/view?usp=sharing

first is how it looks in the timeline 2nd is how it got exported

Easy way to make lighting effect for text or logo animation in premiere pro. This lighting effect presets helps you to animate any text quickly and you will ...
TOPICS
Editing, Effects and Titles, Error or problem, Export

Views

243

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 14, 2021 May 14, 2021

Copy link to clipboard

Copied

LATEST

hello, we can´t open the google drive file. it says you moved it to trash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines