Effects programmed in Effects Control panel are not showing when played back

New Here ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

I am zooming an image from0 to full screen.  I select Scale and then make my adjustments and add keyframes.  Up until now I could see the effect as I moved the playhead.  Now nothing is happening.  I amusing PP 2019.  MacOS 10.12.6

 

It was working fine then I opened the project today to continue work and when I went to zoom up an image via Effects Control panel it does not show what I programmed. I select Scale in the panel.  I set the scale to 0 and place a keyframe.  I then set the scale to a larger size and set a key frame.  I was able to see the effect and make adjustments.  Now the image is unaffected.

TOPICS
Editing, Effects and Titles, User interface or workspaces

Views

47

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

This is the image of the Effects Control panel.  I set the sacle to zero and then to 100 for example for the second keyframe but the effect does not show.   

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

image.png

Also, can you give another screenshot with the full interface.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines