Embedded captions not working

New Here ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

We are trying to export a MXF OP1A (XDCAM 50 codec) file with embedded captions.  We select the option in export but the resulting file has no captions.    If I select the option to generate a sidecar file, it generates a a good .srt file with all the proper captions in it.  Is embedded caption broke in the CC 2021 (15.1 mac) ?

 

Thanks,
Scott

TOPICS
Editing

Views

208

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

Thanks, that is a pretty major bug for a product used in broadcasting!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

By any chance are you using any of the options under the Effects tab in the Export Settings? We do have an open issue with effects applied via Effects tab in Export Settings (eg: Time Tuner, Video Limiter, etc.), that we are working on. A possible workaround is to apply the effect(s) in your Timeline, rather than Export Settings (eg: apply effect(s) to Adjustment Layer in Timeline)

 

One other open issue we are working on involves Sequences with non-standard frame rates (eg: Variable Frame Rate, 23.98 fps instead of 23.976, etc.). Possible workaround is to create Sequence with one of the available Timebase fps options or use one of the supplied Sequence presets.

 

If neither of these, any details would be helpful in our investigation.

 

Thank you.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

none of the effects applied and using the standard 29.97 framerate.  THis happens with the MXF OP1a XDCAM HD 50 NTSC 30p & 60i presets.  The only thngs we change are to embedd the captions.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

Let me know if you need me to send you any sample projects/exported media

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

Yes, please. PM me a link with sample Projects, original media (if possible) and exported media (if possible).

 

Also, is this with direct exports from Premiere Pro or queued to Media Encoder, or doesn't make a difference?

 

Thank you!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines