Encoding keeps getting stuck when exporting

Community Beginner ,
Jan 11, 2021

Copy link to clipboard

Copied

Hello!

I have been trying to export a 35-minute long video. However, it keeps stopping during encoding. It does this in various places like; 1%, 3%, 10%, and now 19%. So it doesn't seem to be connected to something specific in the video. 

 

  • I have double-checked that there are no gaps in the timeline.
  • removed markers
  • cleaned up in media cached
  • reedited in a new sequence (plus removing old projects)
  • switched places to where it export from the external hard drive to the internal. 

 

This has never happened before and it worked perfectly fine the same day with two other videos. The version I have right now is 14.7.  

 

Do you have any more tips for me? 

TOPICS
Crash, Error or problem, Export, Freeze or hang

Views

80

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Encoding keeps getting stuck when exporting

Community Beginner ,
Jan 11, 2021

Copy link to clipboard

Copied

Hello!

I have been trying to export a 35-minute long video. However, it keeps stopping during encoding. It does this in various places like; 1%, 3%, 10%, and now 19%. So it doesn't seem to be connected to something specific in the video. 

 

  • I have double-checked that there are no gaps in the timeline.
  • removed markers
  • cleaned up in media cached
  • reedited in a new sequence (plus removing old projects)
  • switched places to where it export from the external hard drive to the internal. 

 

This has never happened before and it worked perfectly fine the same day with two other videos. The version I have right now is 14.7.  

 

Do you have any more tips for me? 

TOPICS
Crash, Error or problem, Export, Freeze or hang

Views

81

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 11, 2021 0
Adobe Community Professional ,
Jan 11, 2021

Copy link to clipboard

Copied

Make new project and import old one.

See how that goes.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2021 0
Community Beginner ,
Jan 11, 2021

Copy link to clipboard

Copied

Hi! 

Have done that as well. Will add it to the list. Sorry for not adding it. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2021 1
Adobe Community Professional ,
Jan 11, 2021

Copy link to clipboard

Copied

First, Please tell us your system specs: OS version, Premiere version, amount of RAM, Hardware specs including graphics card and your source properties and sequence settings.  And are any of your sources from a smartphone or a screen recording?  

You might try smart rendering.   Reset your preview format in your sequence settings to a high quality format lilke prores422 hq and then render your entire timeline.  If that works, export with "use previews" checked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2021 0
Community Beginner ,
Jan 11, 2021

Copy link to clipboard

Copied

Hi! 

I have a PC, Windows 10. Premiere pro version is 14.7. Ram: 15,9 GB is available. GPU is Intel(R) Core(TM) i7-7700k CPU 4.20GHz 

 

Do you want the source properties of the main video or of all the scenes I am using in the video? The main is a screen recording of a game. 

sequence settings.PNG

I noticed that when I switch to ProRes it changed the preview file format to Apple. What should I use for PC or can I still use that? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2021 0
Adobe Community Professional ,
Jan 11, 2021

Copy link to clipboard

Copied

prores is fine within premiere.  When you export from premiere choose whatever you were using before.

 

If you're using a built-in intel graphics that's probably the issue and you can probably fix it by changing the renderer in Project settings: general to software only

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2021 0
Community Beginner ,
Jan 11, 2021

Copy link to clipboard

Copied

And here are the export settings

export settings.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2021 0
Community Beginner ,
Jan 11, 2021

Copy link to clipboard

Copied

Okay, I'll try that. Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2021 0
Community Beginner ,
Jan 11, 2021

Copy link to clipboard

Copied

Unfortunately, it didn't work. I changed so it is software only and tried exporting with Prores first and that only got me to 0%. The second time I tried my usual setting with software only and exporting to the computer which got me to 37%. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2021 0
Adobe Community Professional ,
Jan 11, 2021

Copy link to clipboard

Copied

Set the audio source to 48kHz and turn off max render (and max depth if checked) and hardware encoding.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2021 0
Community Beginner ,
Jan 11, 2021

Copy link to clipboard

Copied

Unfortunately, it didn't work either. I have now also tried removing one transition and it seemed to have worked, but then it stopped again. I have also tried just exporting a part of the beginning and that worked. It just when I try with the entire video that it just stops working. 😞 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2021 0
Adobe Community Professional ,
Jan 11, 2021

Copy link to clipboard

Copied

35 mins at 40 Mbps is roughly 10.5 GB. Are you running out of space? The fact that you can export part of the video successfully but not all of it is a big indicator of not enough available drive space on the destination drive.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2021 0
Community Beginner ,
Jan 11, 2021

Copy link to clipboard

Copied

Sound strange. I thought 2,13 TB is plenty of space, but maybe I am wrong? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2021 0
Adobe Community Professional ,
Jan 11, 2021

Copy link to clipboard

Copied

And make sure your target drive is formatted properly. Fat32 has a bout a
4 gig file size limit

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2021 0
Community Beginner ,
Jan 11, 2021

Copy link to clipboard

Copied

I am sorry, I am not sure what that means.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2021 0