Enter key not rendering effects in timeline

Participant ,
Sep 05, 2020 Sep 05, 2020

Copy link to clipboard

Copied

My enter key has decided that it no longer wants to render my effects on my timeline but instead it's going to play my sequence from the beginning. 

 

It worked once, then I canceled the operation, made a change to my timeline hit enter again, and not its a "play-from-the-beginning" button. 

 

restarted program x2

rebooted computer

checked shortcuts, still says it's programmed to render effects in work area.

 

 

ಠ_ಠ help

 

 

_____________________________________________________________________________________________________

 

Addendum: It seems that if you have nothing but hardware-accelerated effects applied this is the action it takes?? Adding more effects seems to produce the expected action.

TOPICS
Error or problem, User interface or workspaces

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Sep 05, 2020 Sep 05, 2020
If it's grey it won't render anything. If it's yellow it will render if you set in and out points and choose Render In to Out. If it's red you can choose Render Effects, or Render Selection, or Render In to Out.

Likes

Translate

Translate
Adobe Community Professional ,
Sep 05, 2020 Sep 05, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 05, 2020 Sep 05, 2020

Copy link to clipboard

Copied

The reason it plays is because of this being checked on in Preferences>Timeline:

PhillipJoseph_0-1599342483766.png

And instead of Render Effects, perhaps you want to set in/out points and use Render In to Out:

PhillipJoseph_1-1599342550338.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 05, 2020 Sep 05, 2020

Copy link to clipboard

Copied

Apparently premiere won't prerender these files, it is a lite enough workload that it won't bother. Adding more to it until the render bar is red, produces the expected outcome of pre-rendering.

 

(I was testing how much longer it would take to render with and without a specific effect applied by pre-rendering, apparently, the program won't even bother allowing me to prerender without said effect as it can play real-time without.)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 05, 2020 Sep 05, 2020

Copy link to clipboard

Copied

?

 

Did you see Phillips answer? You can set in and out points around what you want rendered and then it will, and you wont have to pile on effects you don't want, just to get it to render.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 05, 2020 Sep 05, 2020

Copy link to clipboard

Copied

If it's grey it won't render anything. If it's yellow it will render if you set in and out points and choose Render In to Out. If it's red you can choose Render Effects, or Render Selection, or Render In to Out.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

LATEST

I have to choose Sequence > Render Entire Work Area. I do not set in and out on the sequence. The command Sequence > Render Effects in Work Area (with the ENTER shortcut) does nothing. I have no idea why "Render Effects in Work Area" and "Render Entire Work Area" are different but I'm sure it has something to do with setting markers or, as mentioned, the type of effects applied. Who cares? The old ENTER shortcut was nice; it seems to have changed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines