Error -1609760768 What´s going on??

New Here ,
Apr 23, 2018 Apr 23, 2018

Copy link to clipboard

Copied

Can anyone help me with this error? I can´t find out whats not working. If I prerender it in the project it works but when I´m trying to export the Video it fails.

Thank you guys!

EXPORT ERROR.jpg

Views

4.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 23, 2018 Apr 23, 2018

Copy link to clipboard

Copied

Delete all Preview Videos associated to this project

Clean Media Cache

Try to switch between CBR - VBR 1 pass - VBR 2 pass in Bitrate Settings when going H.264

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 23, 2018 Apr 23, 2018

Copy link to clipboard

Copied

If Carlos' suggestions don't fix this, go to that spot on the timeline. Figure out what's the problem ... remove and redo some effect, or even remove the clip from the sequence, delete from the project, close/reopen PrPro, then re-import the clip into the project and return the section to the sequence.

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 31, 2020 Mar 31, 2020

Copy link to clipboard

Copied

Hi, I just had the same error.

The pixel ratio and the image size of the imported video file (let's call it video X) were not matching those of the sequence, nor those of the other videos previously imported in that sequence (videos Y, Z, etc).

Solutions:
- Change the sequence settings of video X and export it again, then import video X where you need, or

- Import the sequence of video X in the project where you need it. Even if image size and pixel ratio are different, they will be encoded correctly.

 

Hope that can solve similar issues!

Emanuele

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

LATEST

Thank you, I change the sequence settings and it did work! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines