Highlighted

Error Code: -1609629690 Accelerated Renderer Error

Community Beginner ,
Jun 25, 2019

Copy link to clipboard

Copied

So I'm working on a big project with tons of 4k footage and every time I try to render or export I get this error (file name changed for client privacy):

"Export Error

Error compiling movie.

Accelerated Renderer Error

Unable to produce frame.

Writing with exporter: H.264

Writing to file: \\?\C:\Users\User\Desktop\video file.mp4

Writing file type: H264

Around timecode: 00:00:44:09 - 00:00:45:01

Rendering at offset: 44.375 seconds

Component: H.264 of type Exporter

Selector: 9

Error code: -1609629690"

I tried multiple solutions that others have found useful, namely exporting to a different location, turning off CUDA (see below), and editing things at the time codes that the errors are referenced to be in (changes nothing).
I've updated my NVIDIA graphics card drivers (both to game ready and studio ready drivers), updated premiere CC, all the normal things to look out for as far as I know.
Still get it. Also, when rendering without cuda it gives me blocks of weird checkered graphics throughout the video:wtf render.png
Never ever seen that before. But obviously eliminates that option.

As far as I can tell, removing my color grade with Lumetri is the only thing that lets it render and export as normal, but that's obviously an issue because this is a lot of v-log footage that I can't just export without a grade.

I would transcode all the footage, but this is a BIG session, so I'd be doing that with just so many files that I don't want to do that if I can help it, and I am already using proxies so I'd have to go through that again too.

I can export on my other system at home just fine (I'll post those specs too if need be) but I don't think it's as powerful CPU or GPU wise as this system, so I don't know what's happening.

System Specs:
Windows 10 Home 64-bit
Intel i7-4790K 4. GHz (8CPUs)
16 GB RAM
NVIDIA GeForce GTX 1080

Premiere CC 2019 (current version up to date)


Any help would be greatly appreciated. Thank you for your time.

If this error is hitting you, I've found that it is triggered under these conditions:

 

  1. A single GPU accelerated effect (usually Lumetri) applied to too many clips.
  2. Multiple GPU accelerated effects applied to too many clips.
  3. Frame size is 4K or above
  4. Sequence size is 1080 but has 4K clips and is therefore scaled (which triggers Mercury Playback Engine, and therefore, the GPU).
  5. Sequence Frame Rate is one frame rate, say, 23.98, and your clips are another "slightly different" frame rate, like 24, 24.01, 29.97, 30. This also taxes the GPU via the Mercury Playback Engine.
  6. Sequence is quite lengthy in duration.
  7. The sequence has a specific issue at the Timecode mentioned in the error dialog box, usually a GPU accelerated effect, and often a Lumetri Color effect.
  8. A combination of all these things.


What is going on here?

The installed GPU is not powerful enough for the task of "effects processing" (like Lumetri) and scaling, frame rates, etc. at the same time the file is to be encoded. 

 

The only bullet proof solutions in my experience: buy a new GPU that has more VRAM, use smart rendering to incrmentally process your video for export, use "Software Only" mode for the Mercury Playback Engine in Project Settings, or remove GPU accelerated effects.

  1. Buy a much more powerful GPU for your system (and make sure it is balanced with your other components) to suit your GPU hungry workflow.
  2. Offload the GPU hungry tasks at ingest and or while rendering previews by using smart rendering.
    1. Use the previews to harness a render which does not tax the GPU at all in a process called "smart rendering."
    2. All you need to do is set your render previews to something like ProRes, with settings that align with your preview files.
    3. Export as ProRes with "Using Previews" checked off and you will export without errors as the GPU has already done its work by rendering previews (which you are in control of).
    4. You can also ingest as ProRes with LUTs attached, so certain grading can be baked in, offloading GPU cycles. If no other effects are added, you could use this file in the smart rendering workflow, as well.
  3. Choose File > Project Settings > General and set the renderer to Mercury Playback Engine Software Only.
  4. Hopefully, you already know how to remove GPU acclerated effects. Click them in the Effect Controls panel and press Delete.

 

Hope this helps some people struggling with this error.

 

Thanks.
Kevin

Views

12.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Error Code: -1609629690 Accelerated Renderer Error

Community Beginner ,
Jun 25, 2019

Copy link to clipboard

Copied

So I'm working on a big project with tons of 4k footage and every time I try to render or export I get this error (file name changed for client privacy):

"Export Error

Error compiling movie.

Accelerated Renderer Error

Unable to produce frame.

Writing with exporter: H.264

Writing to file: \\?\C:\Users\User\Desktop\video file.mp4

Writing file type: H264

Around timecode: 00:00:44:09 - 00:00:45:01

Rendering at offset: 44.375 seconds

Component: H.264 of type Exporter

Selector: 9

Error code: -1609629690"

I tried multiple solutions that others have found useful, namely exporting to a different location, turning off CUDA (see below), and editing things at the time codes that the errors are referenced to be in (changes nothing).
I've updated my NVIDIA graphics card drivers (both to game ready and studio ready drivers), updated premiere CC, all the normal things to look out for as far as I know.
Still get it. Also, when rendering without cuda it gives me blocks of weird checkered graphics throughout the video:wtf render.png
Never ever seen that before. But obviously eliminates that option.

As far as I can tell, removing my color grade with Lumetri is the only thing that lets it render and export as normal, but that's obviously an issue because this is a lot of v-log footage that I can't just export without a grade.

I would transcode all the footage, but this is a BIG session, so I'd be doing that with just so many files that I don't want to do that if I can help it, and I am already using proxies so I'd have to go through that again too.

I can export on my other system at home just fine (I'll post those specs too if need be) but I don't think it's as powerful CPU or GPU wise as this system, so I don't know what's happening.

System Specs:
Windows 10 Home 64-bit
Intel i7-4790K 4. GHz (8CPUs)
16 GB RAM
NVIDIA GeForce GTX 1080

Premiere CC 2019 (current version up to date)


Any help would be greatly appreciated. Thank you for your time.

If this error is hitting you, I've found that it is triggered under these conditions:

 

  1. A single GPU accelerated effect (usually Lumetri) applied to too many clips.
  2. Multiple GPU accelerated effects applied to too many clips.
  3. Frame size is 4K or above
  4. Sequence size is 1080 but has 4K clips and is therefore scaled (which triggers Mercury Playback Engine, and therefore, the GPU).
  5. Sequence Frame Rate is one frame rate, say, 23.98, and your clips are another "slightly different" frame rate, like 24, 24.01, 29.97, 30. This also taxes the GPU via the Mercury Playback Engine.
  6. Sequence is quite lengthy in duration.
  7. The sequence has a specific issue at the Timecode mentioned in the error dialog box, usually a GPU accelerated effect, and often a Lumetri Color effect.
  8. A combination of all these things.


What is going on here?

The installed GPU is not powerful enough for the task of "effects processing" (like Lumetri) and scaling, frame rates, etc. at the same time the file is to be encoded. 

 

The only bullet proof solutions in my experience: buy a new GPU that has more VRAM, use smart rendering to incrmentally process your video for export, use "Software Only" mode for the Mercury Playback Engine in Project Settings, or remove GPU accelerated effects.

  1. Buy a much more powerful GPU for your system (and make sure it is balanced with your other components) to suit your GPU hungry workflow.
  2. Offload the GPU hungry tasks at ingest and or while rendering previews by using smart rendering.
    1. Use the previews to harness a render which does not tax the GPU at all in a process called "smart rendering."
    2. All you need to do is set your render previews to something like ProRes, with settings that align with your preview files.
    3. Export as ProRes with "Using Previews" checked off and you will export without errors as the GPU has already done its work by rendering previews (which you are in control of).
    4. You can also ingest as ProRes with LUTs attached, so certain grading can be baked in, offloading GPU cycles. If no other effects are added, you could use this file in the smart rendering workflow, as well.
  3. Choose File > Project Settings > General and set the renderer to Mercury Playback Engine Software Only.
  4. Hopefully, you already know how to remove GPU acclerated effects. Click them in the Effect Controls panel and press Delete.

 

Hope this helps some people struggling with this error.

 

Thanks.
Kevin

Views

12.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 25, 2019 1
Adobe Community Professional ,
Jun 25, 2019

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 25, 2019 1
Community Beginner ,
Jun 25, 2019

Copy link to clipboard

Copied

Did just that and I wish I could say that it worked, but it didn't 😕

Doing that and then trying again without CUDA gives this error code now too:
new error.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 25, 2019 0
Adobe Community Professional ,
Jun 25, 2019

Copy link to clipboard

Copied

OK, remove clip from project, rename, import and apply effect.

See how that goes.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 25, 2019 0
Community Beginner ,
Jun 25, 2019

Copy link to clipboard

Copied

There isn't really an offending clip, so I'd end up doing that for the whole project, which means literally hundreds of files. Is that the only option at this point?

And like I said, it works totally fine on another computer. Same session, same files, same hard drive. Would that make a difference?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 25, 2019 0
Adobe Community Professional ,
Jun 25, 2019

Copy link to clipboard

Copied

The clip is at the given time in the error message. (40.09-41.15)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 25, 2019 0
Community Beginner ,
Jun 25, 2019

Copy link to clipboard

Copied

To test that theory out I just outright cut that clip to see if it would make a difference, and it's still happening. Just keeps changing the time code to something different every time.

In fact, it's doing it where there literally isn't any footage visible at all.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 25, 2019 0
Adobe Community Professional ,
Jun 25, 2019

Copy link to clipboard

Copied

You mean you have gaps in your timeline?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 25, 2019 0
Community Beginner ,
Jun 25, 2019

Copy link to clipboard

Copied

I mean yeah, if I disable all the footage except the ones I've never had issues with it will say there are problems where no footage is even visible. Just to test if it's even the clips that are the problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 25, 2019 0
Adobe Community Professional ,
Jun 26, 2019

Copy link to clipboard

Copied

Having a hard time picturing your timeline but if there are gaps (no assets) fill them with black video,

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 26, 2019 0
New Here ,
Jun 26, 2019

Copy link to clipboard

Copied

So I just successfully exported a project with this error message and here's what I had going on:

I realized that I had copy and pasted files into the sequence from another sequence. So what I did was delete those clips and reimport the the raw files from Finder. Usually, I place clips onto my timeline through Media Browser, but because I was working a little sloppy I just dragged and dropped the clips in from Finder. Not sure if any of this will be a solution, but that was mine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 26, 2019 2
Community Beginner ,
Jul 02, 2019

Copy link to clipboard

Copied

I generally always import via drag and drop, log, and then start editing sequences. And again, I can export just fine on another computer in the same project. I did go through and replace anything that I might have copied and pasted from another sequence, and that hasn't helped.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2019 0
Community Beginner ,
Jul 02, 2019

Copy link to clipboard

Copied

I'm still dealing with this issue It's starting to eat my paycheck at this point

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2019 1
Explorer ,
Dec 26, 2019

Copy link to clipboard

Copied

 I know how u feel, I got the same issue 😞
feels bad

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 26, 2019 1
Community Beginner ,
Jul 11, 2019

Copy link to clipboard

Copied

I am having the same issue. I have an 80 minute long documentary with mostly 4k footage. A lot of the footage has LUTs on it and some are being scaled. I understand that this would be very taxing on a GPU when using CUDA for rendering, however I am doing this on a new PC with an RTX 1080ti in it. Literally the (currently) fastest GPU you can get. If this GPU can't handle it, then what can? Also it's pretty disheartening to see that this issue was being complained about on this forum way back in PP 2015.

So now I'll try exporting with software-only rendering. Glad I spent all that money on that graphics card.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 11, 2019 1
Community Beginner ,
Jul 11, 2019

Copy link to clipboard

Copied

Yep. Good luck. I never found an answer and it’s depressing that no one from adobe directly has commented to try to help. I even tried going to reddit and posted about it too, where I got some potential solutions but nothing resolved it for me. I ended up just using my other computer.

Heres the link to the reddit post though in case something someone else said can help you:

https://www.reddit.com/r/premiere/comments/c7l9of/this_error_1609629690_is_eating_a_paycheck_and/?ut...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 11, 2019 0
Community Beginner ,
Jul 11, 2019

Copy link to clipboard

Copied

Thanks. I'll check it out. Yeah I'm in hour 6 of exporting in 10 minute

chunks. Kill me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 11, 2019 1
Community Beginner ,
Jul 11, 2019

Copy link to clipboard

Copied

Rough

The one work around I didn’t try because I knew it’d be a pain was to duplicate the timeline for a safe copy, copy and paste my grade to adjustment layers above each clip, and then export without lumetri/grade in cineform. Then bring it back in and export again with the adjustment layers over top to keep the grade.

With something of your size, that might work out better because then it takes care of the scaling and most of the other effects so your gpu can focus on the color. Only thing is if it doesnt work then that’s a lot of time lost. But I suspect it would work, because I moved on to a MUCH smaller project and was able to export minute long clips with lumetri just fine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 11, 2019 0
Community Beginner ,
Jul 11, 2019

Copy link to clipboard

Copied

Thanks for the tip! I have to do another export of this thing later so I might just try that. While I have you… do you think the fact that the LUT is applied to the source clip and not the instance of the clip in the timeline that could also be causing unnecessary overhead?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 11, 2019 0
New Here ,
Apr 13, 2020

Copy link to clipboard

Copied

I had this problem, It was so late at night that I just said what the hell and rendered it with software only. the next day it hit me that one of my frames has two transitions overlapping eachother and thats why when i previously tried it would get stuck at that same time (46%) over and over. Hope this helps someone.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 13, 2020 1
Community Beginner ,
Jun 08, 2020

Copy link to clipboard

Copied

I got this error too. For me I was adding transitions between images in a 4K sequence. The images were 5184x3456 each and the transitions were scaling and rotating the images, as soon as I disabled the transition I was able to render it only in the project as a preview but still not able to export it using GPU rendering. It was a 3rd party transition and also I have a GTX 950 so my GPU is already pretty weak. 

 

Hope we can get this resolved, am I suppose to never scale 4K video ever again? I need to call adobe.

 

 

Edit: This solution has worked for me so far

Just nest the clips you wanna export on the timeline then open a new project (assuming you are using cc2019) drag or copy the nested sequence to the new project timeline

premiere accelerated render error.JPG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 08, 2020 0