Highlighted

Error Compiling Movie

Community Beginner ,
Aug 25, 2020

Copy link to clipboard

Copied

Screen Shot 2020-08-25 at 3.09.46 PM.png

 

Keep running into this issue trying to export from Premiere Pro 14.2 on Mac OSX High Sierra 10.13.1- PLEASE HELP

Correct answer by Joseph5E9A | Community Beginner

UPDATE: I switched to a different laptop and used a 1TB external hdd and the export finally worked. Thanks everyone for the help 🙂

TOPICS
Crash, Error or problem, Export

Views

58

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Error Compiling Movie

Community Beginner ,
Aug 25, 2020

Copy link to clipboard

Copied

Screen Shot 2020-08-25 at 3.09.46 PM.png

 

Keep running into this issue trying to export from Premiere Pro 14.2 on Mac OSX High Sierra 10.13.1- PLEASE HELP

Correct answer by Joseph5E9A | Community Beginner

UPDATE: I switched to a different laptop and used a 1TB external hdd and the export finally worked. Thanks everyone for the help 🙂

TOPICS
Crash, Error or problem, Export

Views

59

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 25, 2020 1
Adobe Community Professional ,
Aug 25, 2020

Copy link to clipboard

Copied

There's something wrong around the timecode 1;20;30;12 it could be a plug in or an effect try to remove this plug in or effect or transition then render the timeline if it's all rendered then the export will be successfull and sometimes if you remove and put again the effect it works when you render.

 

if there's no effect or plug in or a transition try to move the video track  on the timecode slightly to the left or to the right or make it a bit longer .. change anything  then render the timeline if it works.. try to undo what you did if this small change doesnt work at all for you and render again if it works try to export and check if it goes well.

 

ps: first of all get back to the timeline .. render it ... the render might stop exactly where the issue is and after this you can try the options that i gave to you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 25, 2020 0
Community Beginner ,
Aug 26, 2020

Copy link to clipboard

Copied

Thank you for the response - unfortunately this did not solve the issue. I have since removed all effects/transitions from the project and am still getting the error (the timestamp changes with every render attempt).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 26, 2020 0
Adobe Community Professional ,
Aug 26, 2020

Copy link to clipboard

Copied

This Kingston what kind of drive is this.

Export to a local drive.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 26, 2020 1
Community Beginner ,
Aug 26, 2020

Copy link to clipboard

Copied

UPDATE: I switched to a different laptop and used a 1TB external hdd and the export finally worked. Thanks everyone for the help 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 26, 2020 0