error importer 37

New Here ,
Mar 21, 2021 Mar 21, 2021

Copy link to clipboard

Copied

This comes up whenever i try to render anything on my timeline and its just on this project, this only happened after I closed premier pro and opened it again 

 

defaultzhht6pme0q7t_0-1616359340947.png

defaultzhht6pme0q7t_1-1616359370856.png

 

TOPICS
Editing, Error or problem

Views

158

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 21, 2021 Mar 21, 2021

Copy link to clipboard

Copied

Convert your mp3's to wave.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 21, 2021 Mar 21, 2021

Copy link to clipboard

Copied

didnt work 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 21, 2021 Mar 21, 2021

Copy link to clipboard

Copied

Trash all preview files.

Make sure there are no mp3 in the timeline.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 21, 2021 Mar 21, 2021

Copy link to clipboard

Copied

I couldnt find any audio preview files for the project but I trashed all the video preview ones and took out all the mp3 but still it doesnt work this is what my timeline looks like rn

 

imChocorrol_0-1616374788907.png

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 21, 2021 Mar 21, 2021

Copy link to clipboard

Copied

I did also take off the ones linked to the clips but still

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

imChocorrol,
Sorry about this. Oddly, one customer solved this by using only the stock workspaces, not a custome one. Try the project with a single monitor using, say, the Editing workspace. Also reset the workspace to the saved layout in the Window > Workspace Menu. See if that works for you.

 

Thanks,
Kevin

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines