Error "Invalid in frame" when importing from XML

Explorer ,
Jan 11, 2019

Copy link to clipboard

Copied

Hi there;

I am attempting a round-trip workflow by exporting an XML file from Adobe Premiere Pro and importing it into Resolve. Everything goes pretty smoothly, except for 3 of the clips (out of 50 or 60) I get the error " Skipping item because of invalid in frame." I'm not sure what this means or how to fix it. Any ideas appreciated!

Thanks!

Views

309

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Error "Invalid in frame" when importing from XML

Explorer ,
Jan 11, 2019

Copy link to clipboard

Copied

Hi there;

I am attempting a round-trip workflow by exporting an XML file from Adobe Premiere Pro and importing it into Resolve. Everything goes pretty smoothly, except for 3 of the clips (out of 50 or 60) I get the error " Skipping item because of invalid in frame." I'm not sure what this means or how to fix it. Any ideas appreciated!

Thanks!

Views

310

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 11, 2019 0
New Here ,
Nov 29, 2020

Copy link to clipboard

Copied

Hey Charlie, 

Were you ever able to figure out a work around for this one? I am running into the same issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 29, 2020 0