Errors exporting animation in premiere pro

New Here ,
Jan 20, 2021 Jan 20, 2021

Copy link to clipboard

Copied

Hello there, I've been having so many problems exporting my frame animation in Premiere Pro:

- Firstly, the general quality is low, being blocky and pixilated

- Secondly, for some reason the dark grey and black colours are more pixilated than lighter colours

- Thirdly, when I click the "maximum render quality" option, the Cross Dissolve transitions do not work

- Finally, when I render frames, the colour fades away a lot 

 

Am I wrong to be rendering animation frames in Premiere Pro? Should I be using Animate? It's just that I'm used to premiere pro and have not enjoyed my experience with Animate. 

 

I guess I'm asking if there are any guides or tutorials for best render result with frame animation? You can see all the videos in my project here, and I'm a little sad to say that the quality looks pretty bad on all of them: https://youtube.com/playlist?list=PL9qlHK9coPaiLJ8f1TRCBjjtyZIG8Uz-_

TOPICS
Error or problem, Export

Views

46

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 20, 2021 Jan 20, 2021

Copy link to clipboard

Copied

LATEST

Here is a screenshot comparing the dark grey colours, compared to lighter ones. For some reason the quality drops like crazy.

Screenshot 2021-01-20 at 11.09.28.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines