ESCOPOS DE LUMETRI

New Here ,
Jan 04, 2021

Copy link to clipboard

Copied

Por que não funciona na versão 2020? Sendo que na versão 2019 tá normal?

TOPICS
Editing

Views

18

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

ESCOPOS DE LUMETRI

New Here ,
Jan 04, 2021

Copy link to clipboard

Copied

Por que não funciona na versão 2020? Sendo que na versão 2019 tá normal?

TOPICS
Editing

Views

19

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 04, 2021 0
Adobe Community Professional ,
Jan 04, 2021

Copy link to clipboard

Copied

screenshot.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 04, 2021 0
Adobe Community Professional ,
Jan 04, 2021

Copy link to clipboard

Copied

I think your system does not meet minimum specs

https://helpx.adobe.com/premiere-pro/system-requirements.html

on my 2012 macbookpro running high sierra, this is the case.  everything else in 2020 works fine as far as I know so this is not a deal breaker for me.   

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 04, 2021 0