Everytime I click effects tab screen goes black...

New Here ,
Aug 27, 2016 Aug 27, 2016

Copy link to clipboard

Copied

I'm editing on windows 10 and didn't have the problem before, i can open a project and it works fine, i can click on all tabs but the second i click on effects screen goes black, i need some help with this issue, i'm on a deadline with a few wedding films. Has anyone else ever had this problem?

Views

11.0K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Explorer , Sep 21, 2016 Sep 21, 2016
I ended up opening a new project, clicking the effects tab, let it load up then closed the empty project and opened the project I was working on and it was fine.

Likes

translate

Translate

Translate
Adobe Community Professional ,
Aug 27, 2016 Aug 27, 2016

Copy link to clipboard

Copied

Do you have any third party effects?  If so try updating or disabling them.

Try updating or rolling back your video driver.

Try both with and without GPU acceleration.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 16, 2016 Sep 16, 2016

Copy link to clipboard

Copied

so no answer for this?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 21, 2016 Sep 21, 2016

Copy link to clipboard

Copied

Similar problem for me. Happens when I change camera profile in "camera calibration" though. 3 or 4 black screens finally followed by the updated profile look. About a 30 second process.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 21, 2016 Sep 21, 2016

Copy link to clipboard

Copied

I ended up opening a new project, clicking the effects tab, let it load up then closed the empty project and opened the project I was working on and it was fine.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 28, 2021 Feb 28, 2021

Copy link to clipboard

Copied

Thanks from 2021

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 21, 2017 Nov 21, 2017

Copy link to clipboard

Copied

For those who might still have this problem and come across this thread, here is my fix: click on the tab that's not working (effects in this case) and the whole screen will go black. Go up the the Window menu, and from the drop down options select Workspaces. From that menu, make sure you're on the tab that isn't working, and then select Reset to Saved Layout. Fixed it for me!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 23, 2017 Nov 23, 2017

Copy link to clipboard

Copied

That worked for me!  Thanks so much!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 10, 2018 Feb 10, 2018

Copy link to clipboard

Copied

Hey this worked! Thank you so much!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 25, 2018 Feb 25, 2018

Copy link to clipboard

Copied

This worked for me! Thank you!! I was getting so frustrated!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 19, 2018 Apr 19, 2018

Copy link to clipboard

Copied

Thank you so much, that helped us a ton. You are a hero haha

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 24, 2018 Oct 24, 2018

Copy link to clipboard

Copied

Thank you @,  that was a great help!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 20, 2020 Dec 20, 2020

Copy link to clipboard

Copied

helpfulness level: I'd sign in just to like and comment this. thanks!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines