Highlighted

Everytime I export, I can hear audio but the screen is all white

New Here ,
Oct 15, 2020

Copy link to clipboard

Copied

I have been trying to export my wedding file thats due tomorrow since the morning. The file exports and only the cross fades, legacy titles and audio is there. There is no visuals, just a white screen. I reset preferences and still no difference, please help.

Adobe Community Professional
Correct answer by Steve Griffiths | Adobe Community Professional

You have 'render alpha channel only' checked in your export window - Uncheck this.

TOPICS
Error or problem, Export

Views

60

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Everytime I export, I can hear audio but the screen is all white

New Here ,
Oct 15, 2020

Copy link to clipboard

Copied

I have been trying to export my wedding file thats due tomorrow since the morning. The file exports and only the cross fades, legacy titles and audio is there. There is no visuals, just a white screen. I reset preferences and still no difference, please help.

Adobe Community Professional
Correct answer by Steve Griffiths | Adobe Community Professional

You have 'render alpha channel only' checked in your export window - Uncheck this.

TOPICS
Error or problem, Export

Views

61

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 15, 2020 0
Adobe Community Professional ,
Oct 15, 2020

Copy link to clipboard

Copied

Make a screen-grab of your export settings dialog, drag/drop it onto your reply text box so it appears directly in your post. Then we can see what settings you're using.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2020 0
Adobe Community Professional ,
Oct 15, 2020

Copy link to clipboard

Copied

Not sure what your issues is but try this as as a stop gap.

 

Render your whole sequence before exporting -

Then check everything looks OK playing back.

and now when you export - check the 'use previews' checkbox in the export window (you'll find it down on the bottom right hand side of the window).

Hopefully this will at least get your deadline met!

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2020 0
New Here ,
Oct 15, 2020

Copy link to clipboard

Copied

It didn't work. I did rendered a small sequence to test it and it had the same result. Thank you, though.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2020 0
New Here ,
Oct 15, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2020 0
Adobe Community Professional ,
Oct 15, 2020

Copy link to clipboard

Copied

You have 'render alpha channel only' checked in your export window - Uncheck this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2020 0
New Here ,
Oct 15, 2020

Copy link to clipboard

Copied

THANK YOU SOOOOOOOOO MUCH! YOU SAVED MY LIFE! Such a simple dumb mistake

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2020 0