Exponential Fade Won't Drag to Clip

New Here ,
Jan 11, 2017 Jan 11, 2017

Copy link to clipboard

Copied

I'm trying to drag exponential fade onto the end of an audio clip, and whenever I click to drag it, the little hand icon gets a crossbar next to it indicating I cannot drag it. How do I fix this? Screenshot below of the crossbar next to the hand

Views

29.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct Answers

Adobe Community Professional , Jan 12, 2017 Jan 12, 2017

Likes

Translate

Translate
Adobe Community Professional , Feb 20, 2020 Feb 20, 2020
Need to drag it all the way to cut in the timeline.

Likes

Translate

Translate
Adobe Community Professional ,
Jan 11, 2017 Jan 11, 2017

Copy link to clipboard

Copied

Have you tried resetting the preferences?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 11, 2017 Jan 11, 2017

Copy link to clipboard

Copied

How do you do that, and what do you set them to?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 12, 2017 Jan 12, 2017

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 12, 2017 Jan 12, 2017

Copy link to clipboard

Copied

Did you actually dragged the transition onto the clip?

As long as you stay in the Effect window with the mouse the no no hand will stay, you need to drag it outside the Effects window on to the clip.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 16, 2020 Jan 16, 2020

Copy link to clipboard

Copied

I am still having this issue, I am dragging outside the box and nothing happens when i try to apply the effect on my audio

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2020 Jan 21, 2020

Copy link to clipboard

Copied

I'm having the exact same issue, even after resetting preferences.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 20, 2020 Feb 20, 2020

Copy link to clipboard

Copied

Ditto - exactly the same here. No change after resetting.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 20, 2020 Feb 20, 2020

Copy link to clipboard

Copied

Need to drag it all the way to cut in the timeline.

drag.jpg

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 22, 2020 Feb 22, 2020

Copy link to clipboard

Copied

I'm having exactly the same problem. Cannot get Exponential Fade to work in any way. It simply will not move out of the effects panel. Frustrating!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 24, 2020 Feb 24, 2020

Copy link to clipboard

Copied

Drag exponential fade, even with the crossbar, out of the effects box. Here's the important part: Drag exponential fade to the end of the audio clip to place it, otherwise it won't work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 24, 2020 Feb 24, 2020

Copy link to clipboard

Copied

Thanks for getting back. Very appreciated. I'm dragging it out of the effects box to the end of the audio clip. I honestly can't remember exactly the last time I've used it but what once worked now is unresponsive. The is just the symbol letting you know it won't work. I'll try calling Adobe today and get back to everyone on this. Thanks again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 24, 2020 Feb 24, 2020

Copy link to clipboard

Copied

Got the exact same project up with everything on my system identical, made the call to Adobe and began to drag the exponential fade again and it worked. I'm speechless. I've made no changes whatsoever. I guess it's a happy ending.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 19, 2020 Mar 19, 2020

Copy link to clipboard

Copied

Maybe I need to call and see if that magically works for me too...ha, ha! It's like taking your car to the mechanic and it all of a sudden doesn't make the noise it made prior to the visit...right?!?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 10, 2020 Oct 10, 2020

Copy link to clipboard

Copied

Thank you!! That's what solved by problem! I wasn't dragging it it all the way to the end of the audio clip. Once I did, it worked!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 12, 2020 Oct 12, 2020

Copy link to clipboard

Copied

THAT worked. Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 19, 2020 Mar 19, 2020

Copy link to clipboard

Copied

So I was having the same issue and do use this and for some reason it wasn't working. I tried one last time and drug it to the very end of the audio clip (I mean literally the very end) and dropped it and it worked! Hopefully this works for others...fingers crossed...stay safe and healthy out there as we're all dealing with this crazy pandemic!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 02, 2020 Apr 02, 2020

Copy link to clipboard

Copied

I was having the same issue - thought I was losing it!

Turned out the timeline was bunched up so much on quite a large film (8mins) that I could not see the EFade was added.   It only became apparent when I zoomed out on the timeline.

Problem solved!  (for me anyway).

Let me know if it works.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 25, 2020 May 25, 2020

Copy link to clipboard

Copied

It is not about dragging the transition outside of the Effects window! In order to place the effect on the clip you have to put at the end ON TOP of the clip, not next to it. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 10, 2020 Jul 10, 2020

Copy link to clipboard

Copied

Hello - was having the same problem - read all the replies but nothing worked. Had a thought and simply moved the blue timeline marker back to anywhere on the film/audio and dragged the effect across and it worked. Must have the blue timeline marker in the timeline, not after it. Cheers.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 11, 2020 Nov 11, 2020

Copy link to clipboard

Copied

It worked!!! that's the only thing that worked to me, thank you very much! Blue timeline marker BEFORE the transition!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 15, 2020 Oct 15, 2020

Copy link to clipboard

Copied

Hi,

I know this question was posted ages ago, but I came here looking for the solution to this problem today so I assume it may still be relevant for some people.

I right-clicked on exponential fade and selected 'set selected as default transition'. Then I right-clicked on the audio I wanted to apply it to and clicked 'apply default transition'. Hope this helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 16, 2020 Oct 16, 2020

Copy link to clipboard

Copied

Yea, does.
The problem is also solved by dragging the exponential fade to the very end of the clip, I myself missed that detail at first, and thought it didn't work – but I was not dragging it close enough to the end.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

LATEST

In my situation, none of the responses here helped.

 

I was not only struggling with applying the audio transistions, specifically the "Exponential Fade," to my audio ("A1") track. It would work on other audio tracks ("A2") but not A1. None of these answers helped me. The solution I found that worked for me was to turn off my audio keyframes (click the "Clip Keyframes" under the "Show Keyframes" button on the A1 "sources"). It turned off my keyframes but I was able to apply the audio transition(s) and then turn the audio keyframes back on after the fact. 

 

Good "luck."

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines