Highlighted

Exponential Fade Won't Drag to Clip

New Here ,
Jan 11, 2017

Copy link to clipboard

Copied

I'm trying to drag exponential fade onto the end of an audio clip, and whenever I click to drag it, the little hand icon gets a crossbar next to it indicating I cannot drag it. How do I fix this? Screenshot below of the crossbar next to the hand

Views

19.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Exponential Fade Won't Drag to Clip

New Here ,
Jan 11, 2017

Copy link to clipboard

Copied

I'm trying to drag exponential fade onto the end of an audio clip, and whenever I click to drag it, the little hand icon gets a crossbar next to it indicating I cannot drag it. How do I fix this? Screenshot below of the crossbar next to the hand

Views

19.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 11, 2017 0
Adobe Community Professional ,
Jan 11, 2017

Copy link to clipboard

Copied

Have you tried resetting the preferences?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2017 1
New Here ,
Jan 11, 2017

Copy link to clipboard

Copied

How do you do that, and what do you set them to?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2017 0
Adobe Community Professional ,
Jan 12, 2017

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 12, 2017 1
Adobe Community Professional ,
Jan 12, 2017

Copy link to clipboard

Copied

Did you actually dragged the transition onto the clip?

As long as you stay in the Effect window with the mouse the no no hand will stay, you need to drag it outside the Effects window on to the clip.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 12, 2017 2
New Here ,
Jan 16, 2020

Copy link to clipboard

Copied

I am still having this issue, I am dragging outside the box and nothing happens when i try to apply the effect on my audio

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 16, 2020 0
New Here ,
Jan 21, 2020

Copy link to clipboard

Copied

I'm having the exact same issue, even after resetting preferences.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 21, 2020 0
New Here ,
Feb 20, 2020

Copy link to clipboard

Copied

Ditto - exactly the same here. No change after resetting.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 20, 2020 0
Adobe Community Professional ,
Feb 20, 2020

Copy link to clipboard

Copied

Need to drag it all the way to cut in the timeline.

drag.jpg

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 20, 2020 0
Explorer ,
Feb 22, 2020

Copy link to clipboard

Copied

I'm having exactly the same problem. Cannot get Exponential Fade to work in any way. It simply will not move out of the effects panel. Frustrating!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 22, 2020 0
New Here ,
Feb 24, 2020

Copy link to clipboard

Copied

Drag exponential fade, even with the crossbar, out of the effects box. Here's the important part: Drag exponential fade to the end of the audio clip to place it, otherwise it won't work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 24, 2020 2
Explorer ,
Feb 24, 2020

Copy link to clipboard

Copied

Thanks for getting back. Very appreciated. I'm dragging it out of the effects box to the end of the audio clip. I honestly can't remember exactly the last time I've used it but what once worked now is unresponsive. The is just the symbol letting you know it won't work. I'll try calling Adobe today and get back to everyone on this. Thanks again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 24, 2020 0
Explorer ,
Feb 24, 2020

Copy link to clipboard

Copied

Got the exact same project up with everything on my system identical, made the call to Adobe and began to drag the exponential fade again and it worked. I'm speechless. I've made no changes whatsoever. I guess it's a happy ending.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 24, 2020 2
New Here ,
Mar 19, 2020

Copy link to clipboard

Copied

Maybe I need to call and see if that magically works for me too...ha, ha! It's like taking your car to the mechanic and it all of a sudden doesn't make the noise it made prior to the visit...right?!?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 19, 2020 1
New Here ,
Oct 10, 2020

Copy link to clipboard

Copied

Thank you!! That's what solved by problem! I wasn't dragging it it all the way to the end of the audio clip. Once I did, it worked!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 10, 2020 0
Community Beginner ,
Oct 12, 2020

Copy link to clipboard

Copied

THAT worked. Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2020 0
New Here ,
Mar 19, 2020

Copy link to clipboard

Copied

So I was having the same issue and do use this and for some reason it wasn't working. I tried one last time and drug it to the very end of the audio clip (I mean literally the very end) and dropped it and it worked! Hopefully this works for others...fingers crossed...stay safe and healthy out there as we're all dealing with this crazy pandemic!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 19, 2020 1