Export a video but one audio line was missing.

New Here ,
Dec 16, 2020

Copy link to clipboard

Copied

Hello,

I've just finished working on a documentary and exported it but turns out there's an audio lines missing in some part. However, all the missing audios can be heard when listening with head phone or play it on PC with players like VLC, windows media player (I've try with players I have) and also on Youtube, Drive etc. The sound is silenced when I play it on my phone with no headphones, or play it with any speakers. I can hear other parts like music and ambience sound except for the voiceover. Also, all the missing audio parts are from the video which was shot with the same camera. Please help, I've been digging every forums and websites for this kind of error but found none. I'm supposed to deliver the files tomorrow too.

 

Best.

TOPICS
Audio, Error or problem, Export

Views

50

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Export a video but one audio line was missing.

New Here ,
Dec 16, 2020

Copy link to clipboard

Copied

Hello,

I've just finished working on a documentary and exported it but turns out there's an audio lines missing in some part. However, all the missing audios can be heard when listening with head phone or play it on PC with players like VLC, windows media player (I've try with players I have) and also on Youtube, Drive etc. The sound is silenced when I play it on my phone with no headphones, or play it with any speakers. I can hear other parts like music and ambience sound except for the voiceover. Also, all the missing audio parts are from the video which was shot with the same camera. Please help, I've been digging every forums and websites for this kind of error but found none. I'm supposed to deliver the files tomorrow too.

 

Best.

TOPICS
Audio, Error or problem, Export

Views

51

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 16, 2020 0
New Here ,
Dec 16, 2020

Copy link to clipboard

Copied

https://youtu.be/yOaC86tQeYI

 

There was supposed to be voice over after 00:13 mark.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 16, 2020 0
Enthusiast ,
Dec 16, 2020

Copy link to clipboard

Copied

Post a screenshot of your export settings, the audio tab. And also one for your timeline and sequence settings.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 16, 2020 0
New Here ,
Dec 16, 2020

Copy link to clipboard

Copied

 
 

Audio Export setting.JPGAudio Export setting 2.JPG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 16, 2020 0
Enthusiast ,
Dec 16, 2020

Copy link to clipboard

Copied

Ok, so the export settings seem fine.

The issue can be that your voice over is directed (panned) to only one channel (left or right). You need to "center" your voice over so it's output to both channels (left and right).

If you post a screenshot of your timeline, plus the track audio mixer window, we might be able to figure it out.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 16, 2020 0
Ann Bens LATEST
Adobe Community Professional ,
Dec 16, 2020

Copy link to clipboard

Copied

Turn off max render if you have a dedicated gpu card.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 16, 2020 0
Adobe Community Professional ,
Dec 16, 2020

Copy link to clipboard

Copied

A common problem, the faulty audio track is out of phase add the fill left with right effect to the faulty clip. This is often caused by plugging an XLR microphone into a 3.5mm stereo camera input using the wrong cable.

 

See:

https://community.adobe.com/t5/premiere-pro/exporting-audio-in-mono/m-p/11667679?page=1#M316506

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 16, 2020 0