Export color change issue - no, not that one

New Here ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

Hello!

Up to date premiere pro, and imac 2020. Shooting a73 in HLG and recording straight to atomos ninja v. 

The issue is, everything looks wonderful in my timeline (using hlg lut from Leeming), but on export, all goes totally wrong. It looks wildly different even in the export preview, before exporting, and depending on what codec I export to (usually h.264, I use my own made presets that have worked fine for drones and camera recordings - ninja v seems to be the issue) results vary from oversaturated to over exposed - all totally unusable. 

I did try exporting original file, that does maintain the color and exposure but runs me something like 7 gigs for the one minute clip - then tried putting this file into media encoder and the same problem persists. Feeling like I missed a box to click on somewhere!

TOPICS
Error or problem, Export

Views

43

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

You need to use this LUT to correct colors and contrast when using iMac.
Helped me, I hope helps you.

https://community.adobe.com/t5/premiere-pro/quot-why-does-my-footage-look-darker-in-premiere-quot-co...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines