Export colours different from timeline!

New Here ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

I shot media on Canon C70, the files are MXF Files.

 

I've colour graded all my clips but when exporting, it looks blown own and almost as if theres another lut added on. 

 

I've managed to tone it down but can't understand why the imagine im seeing in my timeline isnt the image exported.  

 

Image: [Left is export, Right is Timeline]

 

Has anybody experienced this problem? Does anybody know the cause of this, and any ways to resolve?

 

Any help and advice apprieciated, 

 

Regards

TOPICS
Editing, Error or problem, Export

Views

118

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

Issues between what one sees internally in PrPro and externally via various browsers/players is most often a color management issue.

 

So ... what is you system OS, what is your monitor, which players/browsers, and what color management have you done? Are you using the Display Color Management option in PrPro?

 

Neil

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

I've never experienced this problem before (with RED, Canon and Lumix footage) on this computer. It's my first time using the C70 though.

 

 

System: iMac Pro

OS: Mac OS BigSur

Graphics: Radeon Pro Vega 56 8 GB

Premier Pro v14.9.0

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

Camera might be doing something "cool" to the file header or have a particular compression/data-storage setup PrPro isn't expecting. Sometimes this can be an issue.

 

And on a Mac, you definitely need the Display color management option selected in Preferences.

 

Neil

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

I'll give this a try, Thank You

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines