Highlighted

Export Error

Explorer ,
Nov 14, 2020

Copy link to clipboard

Copied

I'm extremely frustrated with Premeire Pro right now. I have been trying to export a project for the past 6 hours and every time I come up short with an encoding error. 

Computer Stats:

 

2020 Dell XPS 17 Laptop 

10th gen i9 8-core processor

64 GB ram

GeForce RTX 2060 6gb GPU

2 TB internal m.2 ssd

windows 10

 

i am running the latest version of pp and latest graphics card updates. For some reason no matter what I do, I can't get past 65% on my export. I have pre-rendered the entire timeline, restated computer multiple times, started new project, new sequence, etc. and nothing seems to be working. I've tried encoding in Adobe media encoder as well with no luck. 

My timeline settings are 3840x2160 at 23.976 fps with 1.0 square pixels. and export settings are the exact same. Trying to export at constant bit rate of 25 MBPS in h.264 format. 

does anyone have any tips? I feel like I've tried everything at this point. I've been exporting videos on pp for over 6 years and never run into an issue this bad. It's not even like I have crazy effects on my clips either. Just regular lumetri color and the occasional nested clip with transform effect added. 

TOPICS
Crash, Export, Freeze or hang, Performance

Views

43

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Export Error

Explorer ,
Nov 14, 2020

Copy link to clipboard

Copied

I'm extremely frustrated with Premeire Pro right now. I have been trying to export a project for the past 6 hours and every time I come up short with an encoding error. 

Computer Stats:

 

2020 Dell XPS 17 Laptop 

10th gen i9 8-core processor

64 GB ram

GeForce RTX 2060 6gb GPU

2 TB internal m.2 ssd

windows 10

 

i am running the latest version of pp and latest graphics card updates. For some reason no matter what I do, I can't get past 65% on my export. I have pre-rendered the entire timeline, restated computer multiple times, started new project, new sequence, etc. and nothing seems to be working. I've tried encoding in Adobe media encoder as well with no luck. 

My timeline settings are 3840x2160 at 23.976 fps with 1.0 square pixels. and export settings are the exact same. Trying to export at constant bit rate of 25 MBPS in h.264 format. 

does anyone have any tips? I feel like I've tried everything at this point. I've been exporting videos on pp for over 6 years and never run into an issue this bad. It's not even like I have crazy effects on my clips either. Just regular lumetri color and the occasional nested clip with transform effect added. 

TOPICS
Crash, Export, Freeze or hang, Performance

Views

44

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 14, 2020 0
Engaged ,
Nov 14, 2020

Copy link to clipboard

Copied

First thing I should point out is that you don't need to pre-render before exporting.

If it's always freezing at the 65% mark, than there's something in the timeline at this point that's causing the issue.

Export the first half of your timeline, and then another part, and another until you can pinpoint where the error is taking place.

You can re-import your exports and lay them on the timeline, so the final export will be easy.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 14, 2020 0
Adobe Community Professional ,
Nov 16, 2020

Copy link to clipboard

Copied

01. clean media cache

02. delete the render files from sequence (preview files)

03. trash the preferences

clean your media cache inside media encoder as well

try checking which effects or plugins are on that frame,

either remove then reapply, or nest the sequence and apply the effect,

or offset the effect with other effects in the project panel if there are any others.

if the issues persist try switching the renderer from project settings 

or consider updating or rolling back your gfx card

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 16, 2020 1