Export fail: projet looks good, but export is flickering

New Here ,
Nov 30, 2018 Nov 30, 2018

Copy link to clipboard

Copied

Hi

I'm in the middle of a deadline project, it should be supersimple but now i'm failing, as everything looks good in the project, but when trying to export, this is what I get:

My export setting are:

export settings.PNG

In the project everything looks good, this flickering only appears when I export the media.

Sequence setting looks like this

sequence.PNG

I would really appreciate any help, I'm clueless what's the issue!

Thank you in advance!

Views

559

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Nov 30, 2018 Nov 30, 2018
Try this:Resolution for an issue where green, purple, or pink haze appears in the Source or Program monitors, or the exported fil… If it don´t work resetting the Preferences can do wonders:FAQ: How to reset (trash) preferences in Premiere Pro? If none of the abowe do the trick i would have manually deleted the Media Chache Database and the Media Cache files:FAQ: How to clean (delete or trash) media cache files?

Likes

Translate

Translate
Adobe Community Professional ,
Nov 30, 2018 Nov 30, 2018

Copy link to clipboard

Copied

Disable Hardware Encoding in Export Settings > Encoder Settings > change it to Software Encoding and try exporting again.

Screenshot 2018-11-30 at 4.27.02 PM.png

Vishu Aggarwal
Adobe Certified Instructor, Professional and Expert

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 30, 2018 Nov 30, 2018

Copy link to clipboard

Copied

Thank you for the tipp, but it didn't help. Also I tried to copypaste the sequence content in a new project, that also failed. Bitrate encoding is on CBR, but also tried other options, it didn't help...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 30, 2018 Nov 30, 2018

Copy link to clipboard

Copied

Try using the Media Encoder, it might help...or export is some other format like .mov or avi & then convert to MP4 using Media Encoder.

Vishu Aggarwal
Adobe Certified Instructor, Professional and Expert

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 30, 2018 Nov 30, 2018

Copy link to clipboard

Copied

Also, try unchecking the composite in linear color in the sequence settings.

Vishu Aggarwal
Adobe Certified Instructor, Professional and Expert

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 30, 2018 Nov 30, 2018

Copy link to clipboard

Copied

sequence.PNG

Untick this box

Mo

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 30, 2018 Nov 30, 2018

Copy link to clipboard

Copied

Yes

Vishu Aggarwal
Adobe Certified Instructor, Professional and Expert

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 30, 2018 Nov 30, 2018

Copy link to clipboard

Copied

Meh, thank you so much guys, but still no love

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 30, 2018 Nov 30, 2018

Copy link to clipboard

Copied

What happened when you exported to another format than H.264?

Import the file into Premiere Pro and see how it plays back.

If that don´t do the trick try to trash the Preferences: FAQ: How to reset (trash) preferences in Premiere Pro?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 30, 2018 Nov 30, 2018

Copy link to clipboard

Copied

thank you, but this also didn't work.

i have no freaking idea....what to do.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 30, 2018 Nov 30, 2018

Copy link to clipboard

Copied

Try this:

Resolution for an issue where green, purple, or pink haze appears in the Source or Program monitors,...

If it don´t work resetting the Preferences can do wonders:

FAQ: How to reset (trash) preferences in Premiere Pro?

If none of the abowe do the trick i would have manually deleted the Media Chache Database and the Media Cache files:

FAQ: How to clean (delete or trash) media cache files?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 30, 2018 Nov 30, 2018

Copy link to clipboard

Copied

Thank you!!!!!!!!!

it totally worked: File > Project Settings > General > Video Rendering and Playback > Mercury Playback Engine Software Only

first time asking for help here, thank you all for your support!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 30, 2018 Nov 30, 2018

Copy link to clipboard

Copied

You´re welcome!

Did you see the same issue even after upgrading the Intel Graphics Driver mentioned in the first link?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

LATEST

I had the same issue and this solved it!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 30, 2018 Nov 30, 2018

Copy link to clipboard

Copied

the driver was okay, it was the Mercury Playback Engine  that did the trick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines