Export Leaves Audio & Video Out of Sync

New Here ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

So whenever I export a long-ish video, I've found that the export leaves the video and audio out of sync by a second or two. I haven't changed my settings at all, so I'm not sure what caused this. Any suggestions?

TOPICS
Audio, Editing, Error or problem, Export

Views

190

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

Is it still out of sync when importing it back into Premiere?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

The initial raw vids are fine when I put them in Premiere. I've checked over them a few times just to make sure.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

LATEST

If the footage is variable framerate con vert to constant framerate with Handbrake before bringing into Premiere.

Converting videos with Handbrake - YouTube

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines