Highlighted

Export mxf separate mono tracks

Community Beginner ,
Jan 14, 2020

Copy link to clipboard

Copied

When exporting to mxf op1a I cant select seperate mono tracks. 
I'm trying to export xdcamhd50. 
Is there a way to make this work?

Alright, so I think it's because your sequence is in stereo . You need to set up manualy a multitrack sequence with 4 channels.

So create a new sequence from scratch. Select a preset to start with.  Go in tracks tab settings. Choose Master / Multichannel . Set 4 for number of channels. In the list of audio tracks, choose mono type and add or remove tracks to have 4 tracks. Clik on the icon for output assignment and assign correctly each tracks. Then Pan audio 1 to left , audio 2 to right and so on.

Don't forget to use the save preset button in this tab in order to re use this preconfiguration an other time.

Now you should have 4 tracks in your audio Metters. Export to MxFOp1a and your 4 tracks should be there.

TOPICS
Audio, Error or problem

Views

990

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Export mxf separate mono tracks

Community Beginner ,
Jan 14, 2020

Copy link to clipboard

Copied

When exporting to mxf op1a I cant select seperate mono tracks. 
I'm trying to export xdcamhd50. 
Is there a way to make this work?

Alright, so I think it's because your sequence is in stereo . You need to set up manualy a multitrack sequence with 4 channels.

So create a new sequence from scratch. Select a preset to start with.  Go in tracks tab settings. Choose Master / Multichannel . Set 4 for number of channels. In the list of audio tracks, choose mono type and add or remove tracks to have 4 tracks. Clik on the icon for output assignment and assign correctly each tracks. Then Pan audio 1 to left , audio 2 to right and so on.

Don't forget to use the save preset button in this tab in order to re use this preconfiguration an other time.

Now you should have 4 tracks in your audio Metters. Export to MxFOp1a and your 4 tracks should be there.

TOPICS
Audio, Error or problem

Views

991

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 14, 2020 1
Engaged ,
Jan 14, 2020

Copy link to clipboard

Copied

Hi,

Can you provide more details on what you are trying to do ?

If it's on your timeline, you can't split a stereo track to dual mono within the timeline like in Media composer. You have to do it before insert it on your timeline. If you have already make all your editing try this ( assuming you are using stereo assets)

1/ Select all the assets in your Projet panel, right click: Modify / Interpret footage / Audio Channels tab .Choose Mono for clip channel format / Number of Audio Clips choose 2. Now all your stereo assets are recognized as dual mono.

2/ In your timeline, select a clip and use the Match frame fonction ( shortcut F ) to make appear only the selected part of your source clip and drag the audio only from the source monitor and just overwrite the stereo track. 

 

If your workflow is always like this, you can ask Premiere to always interpret stereo as dual Mono in the Preferences.

Go to Timeline in Preference Pannel , Default Audio Track and choose " Mono" for stereo media. Every stereo file imported in Premiere will be treated as dual mono ( mapped to 2 mono ). With this option enabeled, you won't need to worry about it anymore. Hope it helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 14, 2020 1
Community Beginner ,
Jan 15, 2020

Copy link to clipboard

Copied

Thanks for your respond. 
i hope i can explain my problem, since English isn't my first language. 

I need to export some clips from premiere in a mxf op1a format. 
My clips in premiere have 4 channels of audio, which contain diffent microphone recordings. 
I tried exporting in a mxf file, but when i opened this file in premiere, it appears to make a mix of this 4 channels into 2 channels. So instead of 4 diffent channels i end up with 2 the same, but i need this 4 different ones. 

i hope this makes sense. 
thanks in advance

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 15, 2020 0
Engaged ,
Jan 15, 2020

Copy link to clipboard

Copied

Alright, so I think it's because your sequence is in stereo . You need to set up manualy a multitrack sequence with 4 channels.

So create a new sequence from scratch. Select a preset to start with.  Go in tracks tab settings. Choose Master / Multichannel . Set 4 for number of channels. In the list of audio tracks, choose mono type and add or remove tracks to have 4 tracks. Clik on the icon for output assignment and assign correctly each tracks. Then Pan audio 1 to left , audio 2 to right and so on.

Don't forget to use the save preset button in this tab in order to re use this preconfiguration an other time.

Now you should have 4 tracks in your audio Metters. Export to MxFOp1a and your 4 tracks should be there.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 15, 2020 1
Community Beginner ,
Jan 15, 2020

Copy link to clipboard

Copied

Thanks! It works! This is exactly what I was looking for. 
Thank for your help! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 15, 2020 0
Engaged ,
Jan 15, 2020

Copy link to clipboard

Copied

Great ! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 15, 2020 0
New Here ,
Sep 07, 2020

Copy link to clipboard

Copied

Hello there!

 

I have kind of the same problem, so I wanna give it a try here:

I'm trying to Export mxf op1a (HDcam 4:2:2) for german TV. There are a lot of specifications, that are only available in that exact preset (MXF OP1a), but: Its not possible to select "seperate mono tracks" in the export dialog. I checked the sequence settings (multichannel audio) and the routing, its not connected to that. I can export multichannel audio correctly with other presets, but then again, there is no preset to export the video exactly the way it should be (like in the MXF OP1a preset).

 

Any Ideas? Thanks!

Jan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 07, 2020 0