Export now takes 100 times longer

New Here ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

I'm exporting 1 hour videos every day for my youtube. And couple days ago I got new webcam for my letsplays (sony a6000). And after that all went wrong.

I used to export 1hour length videos in 10-20 minutes. Now it takes like 9-10 hours. I already did change all the disks possible (taking files from 1 and exporting to another and so on), tried to change formats of video (usually used h264). Reinstalled premiere. Reinstalled windows. Reinstalled drivers. Changed remder from hardware to software. 

My specs: 
1) ASUS ROG STRIX Z390-H GAMING
2) Intel Core i5-9400F 
3) 16 GB DDR4

4) NVIDIA RTX2080TI

Nothing changed besides this new webcam - the only reason I fing it guilty. Any proposals how I can solve this?

TOPICS
Error or problem, Export, Formats, Hardware or GPU, Performance

Views

60

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

TpaBoMaH,

Sounds bad. Try disabling NVIDIA Hardware Decoding in Preferences > Media and reboot the machine. See if that works for you.

 



Thanks,

Kevin

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines