Highlighted

Export of 4K H.265 Video looks like slide show

New Here ,
Oct 06, 2020

Copy link to clipboard

Copied

I just finished editing a project that was shot in 4K H.265 on a DJI Mavic Air 2.  The video edited just fine in Premiere Pro CC, and the entire sequence plays perfectly in the Program window.

 

However, when I export the video, each clip only shows a still frame.  The audio and video fades work as I designed them, but there is no video - only still images (probably the first frame from each clip).

 

(If it matters, I am editing on a Win 10 laptop (Intel i7-7700, 16 GB RAM, and an Nvidia GTX 1050 GPU.)

 

Help please!  

TOPICS
Export

Views

49

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Export of 4K H.265 Video looks like slide show

New Here ,
Oct 06, 2020

Copy link to clipboard

Copied

I just finished editing a project that was shot in 4K H.265 on a DJI Mavic Air 2.  The video edited just fine in Premiere Pro CC, and the entire sequence plays perfectly in the Program window.

 

However, when I export the video, each clip only shows a still frame.  The audio and video fades work as I designed them, but there is no video - only still images (probably the first frame from each clip).

 

(If it matters, I am editing on a Win 10 laptop (Intel i7-7700, 16 GB RAM, and an Nvidia GTX 1050 GPU.)

 

Help please!  

TOPICS
Export

Views

50

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 06, 2020 0
New Here ,
Oct 06, 2020

Copy link to clipboard

Copied

Note that the problem definitely seems to involve the H.265 Mavic footage.  My animated company logo clip tacked onto the end of the sequence plays correctly.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 06, 2020 0
lancer_x LATEST
New Here ,
Oct 06, 2020

Copy link to clipboard

Copied

For the hell of it, I installed the Beta version of Premiere Pro CC.  My video exported correctly on the first try.  So, I guess this problem is on Adobe's end...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 06, 2020 0