export option is visible but clicking it doesn't do anything

Community Beginner ,
Sep 13, 2019

Copy link to clipboard

Copied

When I try to export, whether using CTRL+M or FILE>EXPORT>MEDIA, the option is visible (not greyed out) but clicking it or hitting the keys doesn't cause anything to happen. I don't get the popup window to choose settings, or anything at all. I've been having this problem in several versions of Premiere and just updated today to the most recent (v13.1 Magician - Build 2), checked my graphics driver to make sure it's the most recent version, and reset my preferences. I have tried a suggested previous solution, which is to make sure that the timeline is selected before export, with no effect. 

This is only happening on my Dell PC, running Windows 10 Home, with an Intel i7-8700 CPU, with an NVIDIA GeForce GTX 1070 graphics card. If I switch over to my MacBook Pro (2013), I can render with no problem except that it takes FOREVER and this is why I bought the desktop to begin with. Please help! I have no idea what went wrong.

Views

191

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Community Beginner , Sep 14, 2019
anjawithaj Community Beginner , Sep 14, 2019
I figured out how to remove the codec and sure enough, that was my problem.

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Sep 13, 2019

Copy link to clipboard

Copied

Try to go to Window > Workspaces > Reset to Saved Layout and then try to export. 

 

The best option is probably to reset the Preferences since that clear many odd issues that may creep up.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Sep 14, 2019

Copy link to clipboard

Copied

I reset preferences yesterday before posting, and it didn't work. I reset my workspace to the saved layout on your suggestion and it still won't export. Thanks though.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Sep 13, 2019

Copy link to clipboard

Copied

Try the following:

1- Play the timeline, while it's playing try to export

2- Right click on the sequence in the project panel and select export media

Let me know which one works for you

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Sep 14, 2019

Copy link to clipboard

Copied

Thanks for the response! I tried both of those. When the timeline is playing and I try to export, it pauses the timeline but doesn't do anything else. Nothing happens when I export media by right-clicking on the sequence in the project panel. 😞

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Sep 14, 2019

Copy link to clipboard

Copied

Some additional information that occured to me last night - I previously downloaded and installed the HAP Codec on this computer, and am wondering if that's causing the problem with these more recent versions of Premiere. Does anybody know how to clear previously installed Codecs? 

FYI I am still able to export from AE and using Media Encoder from AE, though that Hap codec isn't working in either. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Sep 14, 2019

Copy link to clipboard

Copied

I figured out how to remove the codec and sure enough, that was my problem.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 16, 2021

Copy link to clipboard

Copied

Hey Can you  tell me how to remove the codec? I am having the same problem as you; did any suggestions?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more