Export presets

Community Beginner ,
Jan 20, 2021

Copy link to clipboard

Copied

I have a version 14.8 

 

In the h264 export settings, there are no presets for vimeo, YouTube, facebook, and so on. . Where did they go?

 

 

TOPICS
Crash, Error or problem, Export

Views

158

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 20, 2021

Copy link to clipboard

Copied

All those were, essentially, were re-named presets of the "match source, medium bitrate" or "Match source, high bitrate" presets already there. Adding nothing but vacuous additional presets to an already over-long list. That's why they were cut.

 

So ... try the "Match source, adaptive medium bitrate" ... which seems to work perfectly.

 

Neil

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jan 21, 2021

Copy link to clipboard

Copied

Is this the official ADOBE answer? In the next topic, the adobe representative says that all system presets must be in place!
Physically, preset files are located in their folders. But Adobe Premiere doesn't see them.

 

2021-01-20_23-25-37.jpg2021-01-21_21-10-46.jpg

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jan 20, 2021

Copy link to clipboard

Copied

In the h264 export settings, there are no presets for vimeo, YouTube, facebook, and so on. . Where did they go?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jan 20, 2021

Copy link to clipboard

Copied

I have them showing, shel. I would try reinstalling the application. Can you try that?

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jan 20, 2021

Copy link to clipboard

Copied

i can do it this weekend

 

ps now I see that all files are available. But the application does not see them. Check out the screenshot.

 

2021-01-20_23-25-37.jpg

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jan 20, 2021

Copy link to clipboard

Copied

Curious. Let us know what occurs after the reinstallation, OK?

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jan 21, 2021

Copy link to clipboard

Copied

Good. now i did the following - i deleted the system presets folder and ran the adobe premiere installation. The installation was successful. But nothing has changed. Most system presets are missing.
Exactly the same situation in Media Encoder

2021-01-21_21-10-46.jpg

 

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jan 21, 2021

Copy link to clipboard

Copied

Dear shellkursk,

Rather strange as this occurrence is not widespread. It may be a folder permissions issue. Can you try the steps here? https://helpx.adobe.com/x-productkb/multi/preferences-folder-read-only-error.html

 

I see you have created a forum post, as well. I'll merge the threads then.

 

Thank You,
Kevin

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jan 22, 2021

Copy link to clipboard

Copied

Thanks for the tip. I checked everything. Access rights to folders and files in them are FULL for writing and reading for everyone.

 

 

Nothing changed. Export presets did not appear.
As I already wrote, the situation is exactly the same in Media Encoder.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jan 25, 2021

Copy link to clipboard

Copied

The exact same problem is being discussed in other specialized forums. Does Adobe officially confirm this problem?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 03, 2021

Copy link to clipboard

Copied

Thanks shellkursk for identifying they in fact do exist! 
- Other posts like the answer from R Neil Haugen said they were cut beucase there were too many or duplicates

- My solution was by going to Export - Media, and then I clicked Import Preset, used your folder path, and just selected the ones I wanted to see back

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Feb 10, 2021

Copy link to clipboard

Copied

the developer did not confirm the information that the presets were deleted on purpose. This was not indicated in the descriptions of new versions of Premiere and MediaEncoder.

We are waiting for an official reply. Let them tell you if they removed it on purpose or why.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Ann Bens LATEST
Adobe Community Professional ,
Feb 10, 2021

Copy link to clipboard

Copied

Presets are still there.

Maybe a new user account on your machine will do the trick.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 03, 2021

Copy link to clipboard

Copied

You are not the first to report this issue.

Might have something to do with lisence.

Sign out, reboot and sign in.

See how that goes.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 03, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more