Export trouble

New Here ,
Nov 25, 2020

Copy link to clipboard

Copied

Hi, I have trouble with premiere pro while exporting my video. premiere lag redering the images for exportation and bug. So that only seems to happen in one of my projet, and it happens in random time code. Once the trouble happens at 1sec and another time at 8 minutes...no special reason. So it doesnt look to be a trouble with my edit. Somebody can help me with this?

TOPICS
Error or problem, Export, Freeze or hang

Views

97

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Community Professional , Nov 25, 2020
Peru Bob Adobe Community Professional , Nov 25, 2020
Try creating a new project and import the old one into it.

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Nov 25, 2020

Copy link to clipboard

Copied

first you need to give us some very basic information

Please tell us your system specs: OS version, Premiere version, amount of RAM, Hardware specs including graphics card and your source properties and sequence settings.

Are any of your sources from a screen recording or shot on a smartphone?  If so, the problem is probably that some of your sources have a variable frame rate.


use mediainfo to determine whether your source is variable or constant frame rate

https://mediaarea.net/en/MediaInfo/Download

if it's variable use handbrake to convert to constant frame rate

https://handbrake.fr
and here's a tutorial on how to use handbrake

https://www.youtube.com/watch?time_continue=34&v=xlvxgVREX-Y

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
OliFor AUTHOR
New Here ,
Nov 25, 2020

Copy link to clipboard

Copied

windows 10, PC, SSD Drive, Nvidia graphic card (Qadro K620, latest version), premiere pro (latest version), 32gig RAM.

I dont use mobile format, only mp4 from drone and sony cameras. 4k, HD60fps and HD120fps.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 25, 2020

Copy link to clipboard

Copied

Latest version is not a version: post build number. Same goes for OS and graphicscard driver. Nor did you mention the cpu.

 

If its just one project make new project and import old one.

Drone footage is notrious for issues, so are some sony camera's. Might want to consider proxies.

The Quadro has but 2 gig of vram that is on the lean side. 4K at least 4 gig.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 25, 2020

Copy link to clipboard

Copied

Try creating a new project and import the old one into it.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
OliFor AUTHOR
New Here ,
Nov 25, 2020

Copy link to clipboard

Copied

It's exactly what i'm trying right now. I let you know the result. thanks

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
OliFor AUTHOR
New Here ,
Nov 25, 2020

Copy link to clipboard

Copied

Ok that works! Can you explain to me what was the trouble? Thank you very much!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 25, 2020

Copy link to clipboard

Copied

Corrupt project.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
OliFor AUTHOR
New Here ,
Nov 26, 2020

Copy link to clipboard

Copied

Hi Ann, I have the same problem today with the same project. Yesterday I tried your suggestions and it worked. Today its the same trouble, I tried to do the same action by copying the content on a new sequence, and in a new project and it doesnt work. Do you have other suggestion for me?

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Ann Bens LATEST
Adobe Community Professional ,
Nov 26, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more