Exported audio quieter when exported through Media Encoder than when exported through Premiere Pro

New Here ,
Feb 02, 2021

Copy link to clipboard

Copied

Hi All,

 

For starters, I'm running Premiere Pro 14.7.0 and Media Encoder 14.5, and I've attached my sequence settings, export settings, source file audio properties, and my audio effects applied to my audio tracks. I'm not sure if all of this is relevant, but I've included it just in case.

 

My issue is pretty much summarized by the post title. When I export my sequence in Adobe Media Encoder, my audio is about -6 db quieter than in my project sequence. But when I export (with the the same settings) directly through Adobe Premiere Pro instead, the audio is exported as is in the project sequnce.

 

This is the first time I've experienced this issue running Premiere Pro 14.7 and Media Encoder 14.5. I've been using these versions for the past month with no issue.

 

Do you have any idea what could be causing this? Is it just a bug? Am I doing something wrong?

 

I'd love some help as I would hate to sacrafice my editing capabilities in turn for exporting directly through Premiere Pro.

 

Thanks,

Ryan

TOPICS
Audio, Editing, Error or problem, Export

Views

79

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 08, 2021

Copy link to clipboard

Copied

Hi Ryan.

I can see a couple of problems right away, but still need better info from you to fully diagnose the trouble.

In the first instance, you are mapping stereo files to dual mono outputs - this is not good, you should have a stereo master output set up to begin with, which will give you a stereo interleaved output. 

New Sequence SettingsNew Sequence Settings

You've also got a mono Multiband Compressor set up on Audio 1 - this should be treated with the same caution as a loaded shotgun as these are tools it is very, very easy to get completely wrong. Can I see the actual settings of this please?

Moving right along, why are you using Rectified Waveforms? This tells you next to nothing and should be changed to waveform display by clicking on the sequence hamburger and adjusting as below

Changing from Rectified Waveforms to regularChanging from Rectified Waveforms to regular

If you can post the Multiband settings that may help, but I would definitely start again, setting the main sequence to a stereo master and adding audio tracks as needed in order to output a proper stereo mix.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more