Highlighted

Exported media doesn't match timeline in Premiere Pro 14.4

New Here ,
Sep 20, 2020

Copy link to clipboard

Copied

For some reason, my post last night got marked as spam - so I'll try reposting...

 

This is my first time using Premiere Pro - so it might be a silly mistake, but I can't figure out how to fix it, and Google hasn't been able to help me..

 

I have edited a short video (37 seconds), with transitions, sped-up footage etc. When I play back the video on the timeline, it looks good and fits with the music track - but when I export it, the clips are either too fast or too slow, so they don't fit the beat of the audio track (which seems to export fine), so it seems that the speed of the clips change?

 

I started out exporting without changing too many settings - just as an H.264-format, but the video turned out to be over 1 minute long. I tried following some blog-post with settings for exporting a video for social media, and it ended up being way shorter than the audio-clip.

 

The footage is from a GoPro-camera - properties from one of the clips here:

 

Type: MPEG Movie
File Size: 517,20 MB
Image Size: 1920 x 1080
Frame Rate: 59,94
Source Audio Format: 48000 Hz - Compressed - Stereo
Project Audio Format: 48000 Hz - 32 bit floating point - Stereo
Total Duration: 00:02:23:08
Pixel Aspect Ratio: 1,0
Alpha: None
Video Codec Type: MP4/MOV H.264 4:2:0 (Full Range)

 

 

Attached are the lates export settings I have tried - the export was 1 minute and 4 seconds long...

Udklip.PNG

As I said, this is my first project in Premiere Pro, so anything I could have done wrong while starting the file or similar issues might also be in play. I hope someone will be able to help me out.

Adobe Community Professional
Correct answer by Peru Bob | Adobe Community Professional

Try turning off hardware encoding.

TOPICS
Export

Views

84

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Exported media doesn't match timeline in Premiere Pro 14.4

New Here ,
Sep 20, 2020

Copy link to clipboard

Copied

For some reason, my post last night got marked as spam - so I'll try reposting...

 

This is my first time using Premiere Pro - so it might be a silly mistake, but I can't figure out how to fix it, and Google hasn't been able to help me..

 

I have edited a short video (37 seconds), with transitions, sped-up footage etc. When I play back the video on the timeline, it looks good and fits with the music track - but when I export it, the clips are either too fast or too slow, so they don't fit the beat of the audio track (which seems to export fine), so it seems that the speed of the clips change?

 

I started out exporting without changing too many settings - just as an H.264-format, but the video turned out to be over 1 minute long. I tried following some blog-post with settings for exporting a video for social media, and it ended up being way shorter than the audio-clip.

 

The footage is from a GoPro-camera - properties from one of the clips here:

 

Type: MPEG Movie
File Size: 517,20 MB
Image Size: 1920 x 1080
Frame Rate: 59,94
Source Audio Format: 48000 Hz - Compressed - Stereo
Project Audio Format: 48000 Hz - 32 bit floating point - Stereo
Total Duration: 00:02:23:08
Pixel Aspect Ratio: 1,0
Alpha: None
Video Codec Type: MP4/MOV H.264 4:2:0 (Full Range)

 

 

Attached are the lates export settings I have tried - the export was 1 minute and 4 seconds long...

Udklip.PNG

As I said, this is my first project in Premiere Pro, so anything I could have done wrong while starting the file or similar issues might also be in play. I hope someone will be able to help me out.

Adobe Community Professional
Correct answer by Peru Bob | Adobe Community Professional

Try turning off hardware encoding.

TOPICS
Export

Views

85

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 20, 2020 0
Adobe Community Professional ,
Sep 20, 2020

Copy link to clipboard

Copied

Try turning off hardware encoding.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 20, 2020 1
New Here ,
Sep 20, 2020

Copy link to clipboard

Copied

Thank you, it worked! 🙂

Can you explain why this happens? And how do I know which encoding I need to use?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 20, 2020 0
Adobe Community Professional ,
Sep 20, 2020

Copy link to clipboard

Copied

Sorry, but I only know what, not why.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 20, 2020 0
New Here ,
Sep 20, 2020

Copy link to clipboard

Copied

That's the most important part anyway 😉 thank you for the help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 20, 2020 0