Highlighted

Exported video has lower fps and aspect ratio than raw footage

New Here ,
Oct 18, 2020

Copy link to clipboard

Copied

So whenever I start editing a video, I always put the music in first. And when I add in the footage, the edits and other stuff, the exported video is always 25 fps and 720p (the raw footage is always 1080p 60fps).

 

But the interesting thing is when I first add the footage, then the music, this problem doesn't occur. However I forgot to do that, and I really do not want to waste the hours I have put in on my video.

 

I really tried to find a solution to this, but I just can't seem to find anything no matter what I do. Can someone help me out? Thank you.

Adobe Community Professional
Correct answer by Averdahl | Adobe Community Professional

(the raw footage is always 1080p 60fps)

 

Then you have to make sure that the timeline always is set to 60 fps as well. Go to Sequence > Sequence Settings and change the Frame Rate from 25 to 60. When you drag items to the timeline to automagically create a new timeline those issues will pop up sooner rather than later. 

TOPICS
Export

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Exported video has lower fps and aspect ratio than raw footage

New Here ,
Oct 18, 2020

Copy link to clipboard

Copied

So whenever I start editing a video, I always put the music in first. And when I add in the footage, the edits and other stuff, the exported video is always 25 fps and 720p (the raw footage is always 1080p 60fps).

 

But the interesting thing is when I first add the footage, then the music, this problem doesn't occur. However I forgot to do that, and I really do not want to waste the hours I have put in on my video.

 

I really tried to find a solution to this, but I just can't seem to find anything no matter what I do. Can someone help me out? Thank you.

Adobe Community Professional
Correct answer by Averdahl | Adobe Community Professional

(the raw footage is always 1080p 60fps)

 

Then you have to make sure that the timeline always is set to 60 fps as well. Go to Sequence > Sequence Settings and change the Frame Rate from 25 to 60. When you drag items to the timeline to automagically create a new timeline those issues will pop up sooner rather than later. 

TOPICS
Export

Views

42

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 18, 2020 0
Adobe Community Professional ,
Oct 18, 2020

Copy link to clipboard

Copied

(the raw footage is always 1080p 60fps)

 

Then you have to make sure that the timeline always is set to 60 fps as well. Go to Sequence > Sequence Settings and change the Frame Rate from 25 to 60. When you drag items to the timeline to automagically create a new timeline those issues will pop up sooner rather than later. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 18, 2020 1
Adobe Community Professional ,
Oct 18, 2020

Copy link to clipboard

Copied

Just adding on to what Averdahl has already said: When you drag a piece of media onto the New Item icon or onto an empty timeline it's going to create a sequence based on the settings of the source media, so you definitely don't want to start your sequence based on audio settings. Start it based on the video.

Inside of an existing sequence you can change the settings in Sequence Settings. Make sure you get the settings correct.

Sequence Settings.png

If you feel more comfortable with it, you can also create a sequence based on the video and then copy and paste in your old sequence to this one. Whether you fix the sequence settings manually or automatically, you'll need to adjust the scale of all your clips to fit the new sequence (assuming you've already scaled them down to fit the smaller, audio sequence).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 18, 2020 0