Exported video shows full length but only part of it plays

New Here ,
Feb 16, 2021

Copy link to clipboard

Copied

Hi, I have a project consisting of many clips that totals 5hrs in length. It plays the full length in Premiere Pro itself, but when I export it (H.264, 6Mbps bitrate) - the resulting file says it is 6BG size / 5hrs long (same as Premiere Pro estimated) but when played (on any media player) it only plays the first 2 hours then crashes.

I've exported this project many times without issue, but now it has this issue. Any clues?

 

Many thanks

 

TOPICS
Crash, Error or problem, Export

Views

57

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Feb 19, 2021

Copy link to clipboard

Copied

Hi there,

This does not sound ideal. We'll need to dig deeper to understand if the export has actually been completed for the file or not.

  • Could you share your system info(OS, RAM, GPU, etc)?
  • Does it happen with every project?

Looking forward to your response.

 

Thanks,

Shivangi

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 20, 2021

Copy link to clipboard

Copied

Can you play the whole exported clip when you import it back in Pr?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more