Exporting audio and video separately

New Here ,
Feb 25, 2021 Feb 25, 2021

Copy link to clipboard

Copied

Hey everyone. I keep trying to export to my video but when I do, two things might happen:

 

1. After rendering, Premiere crashes and my computer craches.

 

--- or ---

 

2. The export seems to work but then I see the audio (.acc file) and the video (.m4v file) are exported seperately.

 

Does anyone know how to fix this issue? Are they two seperate issues?

 

Thanks!

TOPICS
Crash, Export

Views

77

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Feb 26, 2021 Feb 26, 2021
Turn off hardware encoding and try again.

Likes

translate

Translate

Translate
Most Valuable Participant ,
Feb 25, 2021 Feb 25, 2021

Copy link to clipboard

Copied

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 25, 2021 Feb 25, 2021

Copy link to clipboard

Copied

I only changed the preset to "YouTube Full HD" and the file naming/path. That is all. I did not touch anything else. Format is H.264.

 

The thing is, I have exported exactly like this before and it worked fine. I got my video with video and audio all in one.

 

Actually, it almost as if the process does not finish and then I am stuck with these files that did not finishing combining. Does that sound about right?

 

Is there any other information from the export window that I can share?

 

Pic 1.PNG

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 26, 2021 Feb 26, 2021

Copy link to clipboard

Copied

Turn off hardware encoding and try again.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

That worked! Thanks so much!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 25, 2021 Feb 25, 2021

Copy link to clipboard

Copied

Please post screenshot export settings with left tab to output with an image (not black).

unknow files.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines