exporting captions

New Here ,
Jan 24, 2021 Jan 24, 2021

Copy link to clipboard

Copied

so i have being trying to export captions selecting "burn into video" but every time i try to export, it just wont work, as you can see from the screenshots, the captions are visible while i am editing, but they don't appear when i export, can you figure out what the problem is, because i am going mad after this

 

screen 1.PNGscreen 2.PNGscreen 3.PNG

TOPICS
Export

Views

96

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

There was a bug, fixed by at least the first release of the current version (2020). If you are using 2019 or earlier, pick the option to export directly from PR, rather than queuing to AME. 

 

What version of PR are you using?

 

There are other workarounds, depending....

 

Stan

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

Hi there,

i am using the v.14.8, i wrote this after updating every app from the creatuve cloud, and i tryed both queuing from AME and exporting directly from PR, should i try to re-install it? i don't have any clue what i did wrong exactly, and to export from premier it's enough to click on "export" right?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

Okay. I don't see the problem yet, but let's see. No, I would not reinstall and yes, clicking on export is enough.

 

a) the problem I referred to appears to be fixed, certainly by 14.8 (and I just confirmed this) and b) the part that I did not mention (an AE dynamic link can also suppress burned in captions) I have also just confirmed is not a problem in 14.8 (and probably earlier).

 

Shortcut: when captions do not burn in, they often also did not appear in the Output section (on the left) of the Export Settings dialog. Do you see them there?

 

The caption layer should be the top most layer. You appear to have a layer above for just the first few captions, but I wonder.

 

I would save your project, then do a "save as" and work in that test copy. Remove that top layer and see what happens. And if that doesn't work, I'd remove the other adjustment layers in the sequence.

 

Stan

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

hi, so

the layer on top is just another text layer, it shouldn't be a problem, i tried to render another part of the video, with no layer on top, but nothing. i tried to open another project with other capions but when i try to render them they just don't appear in the render screen even if i selected burn in. i am now writing from another pc, weaker than my own, i can't export from this one, but the captions are shown on the export screen, with the same settings. maybe i should try to re-install, because i realy can't see what the issue is.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 31, 2021 Jan 31, 2021

Copy link to clipboard

Copied

Update, i tried to re install premiere, resetting everything, but nothing, the captions won't show in the export, i have no idea what to do an this point, i  hope you can find a solution because i really have no idea what the issue is.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 31, 2021 Jan 31, 2021

Copy link to clipboard

Copied

Wild guess: captions are 4096x2304 and export is 1920x1080? Captions dont get scaled down?

Try without hardware encoding.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 31, 2021 Jan 31, 2021

Copy link to clipboard

Copied

nope, o tried to create another caption layer eith the exact same settings (3840X2160), they even show in the little screen on the right, but not in the export prewiew and export, it's not a problem with measures. it is something specific with the caption itself. There is some settings that is messing with the export specifically. 

11.PNG

22.PNG

33.PNG

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 31, 2021 Jan 31, 2021

Copy link to clipboard

Copied

i'm really going mad

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 01, 2021 Feb 01, 2021

Copy link to clipboard

Copied

I agree with Ann's suggestion as a possible issue; too bad it didn't fix it!

 

And yes, the quick test is that the subtitles do not show in the Ouput section of the Export Settings dialog.

 

As a test, try a 1920x1080 sequence/caption. YOu can just make a 1920x1080 square pixel color matte. Use it to create a sequence. Then create a caption stream with the same. You only need one caption. See if it shows in the export setting.

 

Stan

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 01, 2021 Feb 01, 2021

Copy link to clipboard

Copied

I cannot reproduce. Only difference with OP is I used software encoding and no max render.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines