Highlighted

Exporting from Premiere Pro Produces a Blank Video File

Community Beginner ,
Jul 25, 2018

Copy link to clipboard

Copied

No Matter how I change the setting including exporting through media encoder when I export a video from Premiere it is black with no sound. It is the correct length but nothing is there. I have even tried uninstalling the program and reinstalling. Any help is appreciated.

Adobe Community Professional
Correct answer by Meg The Dog | Adobe Community Professional

As a test, export a short section of your video - say 20 seconds - and set the exported fame rate to 29.97.

See if that file is any better.

MtD

Views

13.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Exporting from Premiere Pro Produces a Blank Video File

Community Beginner ,
Jul 25, 2018

Copy link to clipboard

Copied

No Matter how I change the setting including exporting through media encoder when I export a video from Premiere it is black with no sound. It is the correct length but nothing is there. I have even tried uninstalling the program and reinstalling. Any help is appreciated.

Adobe Community Professional
Correct answer by Meg The Dog | Adobe Community Professional

As a test, export a short section of your video - say 20 seconds - and set the exported fame rate to 29.97.

See if that file is any better.

MtD

Views

13.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 25, 2018 1
Adobe Community Professional ,
Jul 25, 2018

Copy link to clipboard

Copied

Post a screen shot of your Export Settings, including the Summary, like this example below:

ME Export settings.png

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2018 0
Community Beginner ,
Jul 25, 2018

Copy link to clipboard

Copied

Screen Shot 2018-07-25 at 2.26.13 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2018 0
Adobe Community Professional ,
Jul 25, 2018

Copy link to clipboard

Copied

What created your source file? It has a rather odd frame rate.

Does the timeline you are editing on show a yellow or red bar above the source clip, indicating a need for rendering?

If you force render a section of the timeline, does that display correctly?

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2018 0
Community Beginner ,
Jul 25, 2018

Copy link to clipboard

Copied

Source file was created from a goto webinar mp4. The timeline does show a yellow bar above the source. I did a force render of the file which did change the bar to green and tried re-exporting but got the same results.Screen Shot 2018-07-25 at 3.09.34 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2018 0
Adobe Community Professional ,
Jul 25, 2018

Copy link to clipboard

Copied

Where are you viewing the exported file?

If you import that exported file back in to Premiere Pro, does the video play correctly in Premiere Pro?

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2018 0
Community Beginner ,
Jul 25, 2018

Copy link to clipboard

Copied

Meg The Dog I am viewing the export in Quicktime. If I try to pull the exported file back into Premiere Pro I get this error.

Screen Shot 2018-07-25 at 3.28.05 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2018 0
Adobe Community Professional ,
Jul 25, 2018

Copy link to clipboard

Copied

As a test, export a short section of your video - say 20 seconds - and set the exported fame rate to 29.97.

See if that file is any better.

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2018 1
Community Beginner ,
Jul 25, 2018

Copy link to clipboard

Copied

Meg The Dog​ that worked!! I tested the frame rate at 29.97 and it exported correctly. I just finished exporting the full video and everything worked beautifully. Thank you for your help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2018 0
New Here ,
Dec 15, 2018

Copy link to clipboard

Copied

I have the same problem, but setting it to 29.97 FPS doesn't help.

Screen Shot 2018-12-15 at 8.21.38 pm.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 15, 2018 0
New Here ,
Nov 16, 2018

Copy link to clipboard

Copied

I had the same issue with a webinar...strangely from a Spectrum competitor

Thanks everyone for solving the issue!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 16, 2018 1
New Here ,
Oct 30, 2019

Copy link to clipboard

Copied

Hi,

 

I'm having the same issues of just a blank screen exporting with audio, and can't figured out why. Here are my export settings.
2019-10-30_1600.png2.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2019 0
New Here ,
Oct 30, 2019

Copy link to clipboard

Copied

And if it helps, the exported video DOES work and have video in the project bin in the lower-left of the screen. I even tried creating a new timeline with this newly exported video, but still no video when I try and actually open the file.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2019 0
New Here ,
Oct 14, 2020

Copy link to clipboard

Copied

Im having the same issue and nothing so far worked. We're you able to find a solution? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2020 0
New Here ,
Oct 15, 2020

Copy link to clipboard

Copied

Hi! I may have just found a very very simple answer to this. I was having the same issue and it was a storage problem! 

 

When I deleted files off of the drive I was trying to export onto I was able to export my file without any issue. 

 

So make sure you have enough storage space! 

 

Let me know if that was it! Very curious if that's the simple solve here for others 🙂 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2020 0
New Here ,
Apr 04, 2020

Copy link to clipboard

Copied

Solved the exact problem for me also. Thank you very much

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 04, 2020 0