Highlighted

Exporting Issue - Blurry On YouTube

New Here ,
Jul 13, 2020

Copy link to clipboard

Copied

Hello,

 

My name is Haley and I have a question. Whenever I am editing a video in Premiere Pro the video is not blurry, but once I export the video the video becomes blurry. What settings would I need to change in Premiere Pro to not have a blurry video?

 

- Haley

TOPICS
Error or problem, Export, Formats, Import, Performance

Views

47

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Exporting Issue - Blurry On YouTube

New Here ,
Jul 13, 2020

Copy link to clipboard

Copied

Hello,

 

My name is Haley and I have a question. Whenever I am editing a video in Premiere Pro the video is not blurry, but once I export the video the video becomes blurry. What settings would I need to change in Premiere Pro to not have a blurry video?

 

- Haley

TOPICS
Error or problem, Export, Formats, Import, Performance

Views

48

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 13, 2020 0
Adobe Community Professional ,
Jul 13, 2020

Copy link to clipboard

Copied

first, are you using the appropriate youtube preset in the export dialog with pixel dimensions that match your sequence settings?  please tell us your source properties and your sequence settings...  If you have any questions about how to do these things, post back and we'll walk you thru it...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 13, 2020 0
New Here ,
Jul 15, 2020

Copy link to clipboard

Copied

Here my sequence (first image) and export (second image) settings. I do not know if I am using the correct settings or not.IMG_7755.JPG IMG_7757.JPG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 15, 2020 0
Adobe Community Professional ,
Jul 15, 2020

Copy link to clipboard

Copied

It looks like you have the wrong YouTube preset, try this one.

 

Full HD YouTube.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 15, 2020 0
New Here ,
Jul 15, 2020

Copy link to clipboard

Copied

Thank you both for getting me to the correct answer. My video looks better now.

 

- Haley

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 15, 2020 0