Exporting problems

Community Beginner ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

I took a video (30mb) to reduce his weight, the first try went good, but for any reason, the next tries doesn't work. Don't care which bitrate, quality or anything I chose, always is exporting me the video in higher weight (to 40mb) instead 0.4-0.7mb. I closed the program and reopen it without a solution. I'm working in .mp4 H.265. Windows 10, GeForce GTX960M, i7 6700HQ.

And general question. Why always the price gets increased every time, but the software is worse with each update? Illustrator gave me some problems. PSD a few weeks ago reset all my information and preferences. Lightroom still is very slow to work. After Effect gave me also some problems. Every day I'm more sure about left your suit.

TOPICS
Error or problem, Export

Views

45

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

LATEST

What were the bitrate settings of the original, 30MB video vs. your new settings?

 

(I'm assuming both versions are H.265 MP4 and same resolution/frame rate.)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines