exporting video

New Here ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

Hi, I am having an issue with exporting my videos. When exporting in the H.264 format it ends up exporting as only the top 50% of my video, and extremely zoomed in in some weird 3D view. Does anyone know how I can export this correctly to see the full video? I have tried plenty of other settings and nothing seems to be working. Thanks!

TOPICS
Export

Views

803

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

That's very hard to say without any information about your footage, your sequence settings and your export settings. Maybe you could provide some more information or screenshots.

 

And how do you know the problem is related to H.264?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

Thanks for the reply, I was able to figure out the issue shortly after posting so am all set!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

LATEST

Might want to share that info, so others could benefit from the solution.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

Check if the VR settings have not accidental been turned on in export settings (but also sequence settings).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

Thank you for your reply, I was able to figure out the issue shortly after posting so am all set!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines