Exporting: Why does my source say Proxy? Should it not me the actual source video?

Explorer ,
May 29, 2021 May 29, 2021

Copy link to clipboard

Copied

Also it says the source is 1024x540 when the source clips are 4K 3840x2160, 60FPS, 104874kbps. 

 

How do I correct this? This is my 2nd real estate video and I did not have this issue the first time.

 

My workflow on this one was I imported all the original clips into PP and then created proxies.

Looking at my timeline right now none of the clips say proxy, though strangely in the project window, out of 49 clips, 2 of them are proxies?


I'm so confused, but I need to export this now and upload it.
It is saying it is going to export at 3840x2160, 60FPS but I don't want the source file to be a 1024x540 proxy.


I searched for a solution before posting and nothing.

Help is greatly appreciated!

 

TOPICS
Export, How to

Views

1.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 29, 2021 May 29, 2021

Copy link to clipboard

Copied

Let me add that initially it says output will be 1024x540 60fps, 10.00 Mbps AAC, 320 kbps until I select the 4K Vimeo preset.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 29, 2021 May 29, 2021

Copy link to clipboard

Copied

There is a setting in the export settings that says: Use proxies. Make sure its unchecked.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 29, 2021 May 29, 2021

Copy link to clipboard

Copied

Post screenshot export settings.

Sequence settings should show the same settings as the 4K files regardless of the resolution of the proxies.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 29, 2021 May 29, 2021

Copy link to clipboard

Copied

3.PNGCapture.PNG2.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 29, 2021 May 29, 2021

Copy link to clipboard

Copied

Check the Sequence Settings. What does that say?

 

It sounds like you did it correctly, the 'proxy' files should NOT be listed in the project. Perhaps the 2 got dropped into the proj unknowingly.

 

Your proxies are the wrong size though... Use 720p for that footage. I use Cineform for the proxies, ProRes is good also. Your aspect ratio is incorret for the proxies, if you want '540' the width should be 960, having it your way will give you black bars when using them. There is a 'use proxies' checkbox on the Export Settings dialog, make sure that is not checked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 29, 2021 May 29, 2021

Copy link to clipboard

Copied

Use Proxies is not checked, I went ahead and exported just to see how it turned out and it is not the quality of the first video I did.

I did not edit anything when I created proxies, this is what PP did by default. When I click 'Match Source' in Basic Video settings it sets it as 1024x540, clearly not the source video. I used 'Maximum Render Quality and Frame Sampling, other than that I've not changed anything.

 

I exported it to the 4k Vimeo settings and it does not look good.

I just opened sequence settings for first time, it's saying 1024x540, I never set anything in there, It also says square pixels, but the source should be 16:9 correct for 4K?

 

I did have to set clip size to match frame to be able to edit the video because it was zoomed in by default, but this should not change the video should it?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 29, 2021 May 29, 2021

Copy link to clipboard

Copied

Yes, it would change the result. 

 

I work in HD 1920/1080, so that is how I set my sequences. Perhaps you dropped in one of those proxy files in your project. The first clip you drop one an empty timeline creates a sequence with the settings of that clip. So, it must have gotten set that way. You can create a 1080p (or a UHD) sequence on it's own, and then play with it using set to frame size, etc and see what you come up with in order not to have to re-edit.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 29, 2021 May 29, 2021

Copy link to clipboard

Copied

Ok, I see what you're saying, but I have no idea how a proxy got in there, I did no dragging/dropping/moving or adding, I only deleted 2 clips after previewing them, very odd.

So do you mean to go into sequence settings and change that to 3840x2160, save and then export? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 29, 2021 May 29, 2021

Copy link to clipboard

Copied

First off, make a copy of your project right now, before changing anything. You can try changing that sequence to UHD, then select all and (right-click) set to frame size. See what you come up with. Or create a new sequence (close the original) and drop a proper clip on the timeline. Then copy all from the current sequence and paste into the new, then play with set to frame size, etc.

 

OK, so you don't know how that happened. It's something to keep an eye on as you learn more.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 29, 2021 May 29, 2021

Copy link to clipboard

Copied

Project copied to separate folder. When you say change sequence to UHD what do you mean? Select DNxHR UHD in sequence settings? That's the only UHD option I see.

I also have no 'select all' option when I right click any clip whether in timeline or file browser, I did them individually... this is why Adobe does my head in sometimes!

I really appreciate your help, I don't know how my first video went so smoothly and this one is throwing up all kinds of new problems.


When you say  'Then copy all from the current sequence and paste into the new, then play with set to frame size, etc.' exactly how do I do this? 


Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 29, 2021 May 29, 2021

Copy link to clipboard

Copied

RE last sentence, I meant do I copy them from timeline or the project browser screen? And then I paste and they will fall into place?

I have a feeling I will starting all over and I won't know what I did wrong, very frustrating, but I really appreciate you taking the time to help, I've learned a lot without asking on here, but sometimes there's no tutorial on this stuff

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 29, 2021 May 29, 2021

Copy link to clipboard

Copied

Yes, starting over with brand new project. The copy I suggested should be in the same folder as the original. It's good to copy everything to a different drive for backup.

 

In a brand new project import the original UHD footage. Then drop in any clip into the empty timeline. That will create a proper sequence (settings). You can then remove the clip if you like. Then right-click all the clips in the project and create proxies. Use Cineform or ProRes, and 720p as the frame size. No additional files will be in the project other than the originals you initially dropped in.

 

That should get you started correctly. Of course, check the Sequence settings, Project settings, etc... always a good idea. And backup locally and to a seperate drive.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 29, 2021 May 29, 2021

Copy link to clipboard

Copied

Ok, thank you again for the help. I will be extra careful when starting a project from now on.
(Existing video outputs as a 1080p as is and I went with that just to meet the time I gave the agent)

Really a shame that one cannot change the sequence settings and thus the output quality after having accidentally used the wrong one.

 

Also it's still telling me its using the proxies as the source, that should be able to be changed too without starting a whole new project, one would think? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 29, 2021 May 29, 2021

Copy link to clipboard

Copied

You can make the changes, but it was already edited like a postage stamp as Ann would say. So, you can do it, depending on what you already did to the 540 timeline. You can just go to Sequence Settings and change the resolution, just as I mentioned earlier. The proxies are not used for export unless you check the box mentioned earlier, and I would leave Maximum Render Quality off and Frame Sampling at the default also.

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 29, 2021 May 29, 2021

Copy link to clipboard

Copied

Using project copies I tried all of that, unfortunately no dice.


I changed the frame size to 4K and when it reloaded I had a tiny little video in the middle of a 4K frame. Also it's still telling me that I am exporting from proxies.

I started a new project and haven't created proxies yet (I'm spooked now!) and it's telling me I will export from the original file, I don't know what I could have done nor how to undo it in the first project.

I'm searching articles and videos for THE definitve workflow for importing 4K video, creating proxies and not having this problem, do you have a link or suggestion? 

Here is my new project with the first file in timeline to set the settings. I checked and everything is as it should be. It was at this point in the last project that I just selected all source vids, right click-create proxies, then just dragged from this same folder to start editing, then I ended up in that mess.

 

5.PNG

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 29, 2021 May 29, 2021

Copy link to clipboard

Copied

I think you are good to go. Just create the proxies and you should be fine. Drop in a clip or two, make them short and export to see what you have. Don't set any export options.

 

You should also customize the Icons on the program monitor, click the + to add/remove them, and drop on the Use Proxies icon (in blue below). I also have the global effects icon on  my screen as you see. Plus on my proxies I add a timecode window so I see instantly if the proxies are working.

 

MyerPj_0-1622333021076.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 29, 2021 May 29, 2021

Copy link to clipboard

Copied

I like both these tutorials. I believe one uses h.264 as the format. Don't do that. Cineform or ProRes only for proxies. I use a preset saved that uses Cineform, 720p, and adds the timecode burn-in.

 

https://helpx.adobe.com/premiere-pro/how-to/proxy-media.html

https://www.youtube.com/watch?v=993mbUa0h-w

 

This tutorial will show you how Premiere Pro will create and attach proxies so you can work on large frame sizes on slower systems. It also covers creating c...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 29, 2021 May 29, 2021

Copy link to clipboard

Copied

LATEST

Awesome, just what I'm looking for. Thank you for all your help today!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines