Highlighted

Extremely slow Renders Premiere 2020

Community Beginner ,
Jun 17, 2020

Copy link to clipboard

Copied

Wow...its a VERY simple edit, was just asked to trim a Zoom .mp4 video. I added a small animated intro using AE dynamic link. The mp4 is 1 hour 20 minutes yet teh Render is showing 10 hours??? How???

 

Settings are normal, using CBR rather than VBR, Bitrate set to 8. Even tried Hardware encoding...

 

Does Adobe even USE hardware? My GPU is barely being tickled....abuse it!! I want to hear fans spinning so hard I fear the case may explode. CPU? Thats also barely used.

 

AMD Ryzen 3900X 12 Core 24 Threads

64GB DDR4 RAM

Nvidia RTX 2080

3 TB Internal NVMe...NO spinning drives.

 

ALL updated drivers

 

What gives?? I should be devouring this.

Topics

Export, Performance

Views

104

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Extremely slow Renders Premiere 2020

Community Beginner ,
Jun 17, 2020

Copy link to clipboard

Copied

Wow...its a VERY simple edit, was just asked to trim a Zoom .mp4 video. I added a small animated intro using AE dynamic link. The mp4 is 1 hour 20 minutes yet teh Render is showing 10 hours??? How???

 

Settings are normal, using CBR rather than VBR, Bitrate set to 8. Even tried Hardware encoding...

 

Does Adobe even USE hardware? My GPU is barely being tickled....abuse it!! I want to hear fans spinning so hard I fear the case may explode. CPU? Thats also barely used.

 

AMD Ryzen 3900X 12 Core 24 Threads

64GB DDR4 RAM

Nvidia RTX 2080

3 TB Internal NVMe...NO spinning drives.

 

ALL updated drivers

 

What gives?? I should be devouring this.

Topics

Export, Performance

Views

105

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jun 17, 2020

Copy link to clipboard

Copied

Switched over to Software Encoding...Render is moving faster....yeah the GPU is not being used to render. I figured as my GPU fans remained on idle speed.

 

Premiere Pro does NOT use Nvidia GPUs to render. That said its still slow

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 17, 2020

Copy link to clipboard

Copied

it's probably a variable frame rate file which premiere does not handle well.  use handbrake to convert to constant frame rate

https://handbrake.fr

See if that helps...  Here's a tutorial on how to do it

https://www.youtube.com/watch?time_continue=34&v=xlvxgVREX-Y

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jun 17, 2020

Copy link to clipboard

Copied

pquaglino,
Workflow is not really ideal with an AE comp in your sequence. I would render out the title from AE separately with alpha channel. Import it into Premiere Pro and place it on V2. Export and let us know how it goes.

 

Don't have a dyamic link comp in there or your exports go much slower, especially on a long sequence.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...